<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2714693769076540",enable_page_level_ads:true});</script> <meta
property="fb:pages" content="354453093184" /><title>Giving it stick in Glanworth - The Avondhu Newspaper</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://avondhupress.ie/xmlrpc.php" /> <script>(function(d){var js,id='powr-js',ref=d.getElementsByTagName('script')[0];if(d.getElementById(id)){return;}
js=d.createElement('script');js.id=id;js.async=true;js.src='//www.powr.io/powr.js';js.setAttribute('powr-token','UQ4h5h5Cx41460647021');js.setAttribute('external-type','wordpress');ref.parentNode.insertBefore(js,ref);}(document));</script> <meta
http-equiv="X-UA-Compatible" content="IE=Edge" /><meta
property="og:image" content="http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg" /><meta
name="author" content="avondhupress"><link
rel="icon" type="image/png" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/favicon.png"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Icon@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/favicon.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Icon@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Icon-72@2x.png"/><meta
name="description" content="The Arbour Stick Guild Glanworth Walking Sticks"/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://avondhupress.ie/giving-stick-glanworth/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Giving it stick in Glanworth - The Avondhu Newspaper" /><meta
property="og:description" content="The Arbour Stick Guild Glanworth Walking Sticks" /><meta
property="og:url" content="http://avondhupress.ie/giving-stick-glanworth/" /><meta
property="og:site_name" content="The Avondhu Newspaper" /><meta
property="article:publisher" content="https://www.facebook.com/TheAvondhu/" /><meta
property="article:tag" content="Arbour Stick Guild" /><meta
property="article:tag" content="Glanworth Stick Guild" /><meta
property="article:tag" content="Walking Sticks" /><meta
property="article:section" content="Featured" /><meta
property="article:published_time" content="2017-04-02T10:00:44+01:00" /><meta
property="article:modified_time" content="2017-03-29T21:42:07+01:00" /><meta
property="og:updated_time" content="2017-03-29T21:42:07+01:00" /><meta
property="fb:app_id" content="1757737684476383" /><meta
property="og:image" content="http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg" /><meta
property="og:image:width" content="1920" /><meta
property="og:image:height" content="1440" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="The Arbour Stick Guild Glanworth Walking Sticks" /><meta
name="twitter:title" content="Giving it stick in Glanworth - The Avondhu Newspaper" /><meta
name="twitter:image" content="http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Feed" href="http://avondhupress.ie/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Comments Feed" href="http://avondhupress.ie/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/avondhupress.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='awesome-weather-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link
rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/css/public.css' type='text/css' media='all' /><link
rel='stylesheet' id='weblator_polling-fa-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300' type='text/css' media='all' /><link
rel='stylesheet' id='newsletter-subscription-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/themes/Medialab-AvondhuPress/style.css' type='text/css' media='all' /> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas.js'></script> <link
rel='https://api.w.org/' href='http://avondhupress.ie/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://avondhupress.ie/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://avondhupress.ie/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='http://avondhupress.ie/?p=15255' /><link
rel="alternate" type="application/json+oembed" href="http://avondhupress.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://avondhupress.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-3{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta
property="fb:pages" content="354453093184" /><link
rel="stylesheet" href="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/css/ie.css"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_smooth_scroll=true;var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";var td_get_template_directory_uri="http:\/\/avondhupress.ie\/wp-content\/themes\/Medialab-AvondhuPress";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#d70303";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta
property="fb:pages" content="354453093184" /></head><body
class="single single-post postid-15255 single-format-standard giving-stick-glanworth single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <script>window.fbAsyncInit=function(){FB.init({appId:'1757737684476383',xfbml:true,version:'v2.8'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu" class=""><li
id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-409"><a
href="http://avondhupress.ie/"><img
src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/home26px.png" /></a></li><li
id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a
href="http://avondhupress.ie/news/">News</a></li><li
id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a
href="http://avondhupress.ie/sport/">Sport</a></li><li
id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a
href="http://avondhupress.ie/business/">Business</a></li><li
id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a
href="http://avondhupress.ie/video/">Video</a></li><li
id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437"><a
href="http://avondhupress.ie/politics/">Politics</a></li><li
id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a
href="http://avondhupress.ie/farming/">Farming</a></li><li
id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1248"><a
href="http://avondhupress.ie/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a
href="http://avondhupress.ie/opinion/">Opinion</a></li><li
id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a
href="http://avondhupress.ie/entertainment/">Entertainment</a></li><li
id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a
href="http://avondhupress.ie/theatre/">Theatre</a></li></ul></li><li
id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a
href="http://avondhupress.ie/property/">Property</a></li><li
id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a
href="http://avondhupress.ie/motoring/">Motors</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-2"><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.twitter.com/TheAvondhu/" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i
class="td-icon-font td-icon-vimeo"></i></a></span></div><div
class="td-header-sp-top-menu"><div
class="td_data_time">Sunday, April 2, 2017</div><div
class="menu-top-container"><ul
id="menu-td-demo-top-menu" class="top-header-menu"><li
id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a
href="http://www.avondhuads.ie/advertising">ADVERTISING</a></li><li
id="menu-item-1536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1536"><a
href="http://avondhupress.ie/subscriptions/">DIGITAL EDITIONS</a></li><li
id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-551"><a
href="http://www.avondhuads.ie/Playlist/inmemoriam">FAMILY NOTICES</a></li><li
id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a
href="http://www.avondhuads.ie/Playlist/jobs">JOBS</a></li><li
id="menu-item-14916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14916"><a
href="http://www.avondhuads.ie/Playlist/services">SERVICES</a></li></ul></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
href="http://avondhupress.ie/">
<img
class="td-retina-data" data-retina="http://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-header"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo td-sticky-header" href="http://avondhupress.ie/">
<img
class="td-retina-data" data-retina="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" alt=""/>
</a>
<a
class="td-header-logo td-sticky-header" href="http://avondhupress.ie/">
<img
class="td-retina-data" data-retina="http://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
</a></div><div
class="menu-td-demo-header-menu-container"><ul
id="menu-td-demo-header-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-409"><a
href="http://avondhupress.ie/"><img
src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/home26px.png" /></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a
href="http://avondhupress.ie/news/">News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1236"><a
href="http://avondhupress.ie/sport/">Sport</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1241"><a
href="http://avondhupress.ie/business/">Business</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1255"><a
href="http://avondhupress.ie/video/">Video</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1437"><a
href="http://avondhupress.ie/politics/">Politics</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1260"><a
href="http://avondhupress.ie/farming/">Farming</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1248"><a
href="http://avondhupress.ie/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a
href="http://avondhupress.ie/opinion/">Opinion</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1257"><a
href="http://avondhupress.ie/entertainment/">Entertainment</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1758"><a
href="http://avondhupress.ie/theatre/">Theatre</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1756"><a
href="http://avondhupress.ie/property/">Property</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1757"><a
href="http://avondhupress.ie/motoring/">Motors</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="http://avondhupress.ie/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-2">
<article
id="post-15255" class="post-15255 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle tag-arbour-stick-guild tag-glanworth-stick-guild tag-walking-sticks" itemscope itemtype="http://schema.org/Article"><div
class="td-pb-row"><div
class="td-pb-span12"><div
class="td-post-header"><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="http://avondhupress.ie/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Lifestyle" class="entry-crumb" itemprop="url" href="http://avondhupress.ie/category/lifestyle/"><span
itemprop="title">Lifestyle</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "Giving it stick in Glanworth"><meta
itemprop="url" content = "http://avondhupress.ie/giving-stick-glanworth/">Giving it stick in Glanworth</span></div></div><ul
class="td-category"><li
class="entry-category"><a
style="background-color:#5e00d1; color:#fff; border-color:#5e00d1;" href="http://avondhupress.ie/category/lifestyle/">Lifestyle</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Giving it stick in Glanworth</h1><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> -</div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-02T10:00:44+00:00" >April 2, 2017</time></div></div></header></div></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Giving+it+stick+in+Glanworth&url=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F&via=TheAvondhu"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://avondhupress.ie/giving-stick-glanworth/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://avondhupress.ie/giving-stick-glanworth/&amp;media=http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg&description=The Arbour Stick Guild Glanworth Walking Sticks" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Giving+it+stick+in+Glanworth - http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><figure><img
width="696" height="522" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856-696x522.jpg" alt="" title="Stick-1920px@29-03-2017-12:28:56.jpg"/><figcaption
class="wp-caption-text">The newly formed committee of Arbour Stick  Guild, Glanworth - back l-r: Liam Lawton, Arthur Wilson and Noel Sheehan. Front, l-r: Dave Gill, Barry Wilson, Ollie Stack  and Tomás Quirke. (Pauline O'Dwyer)</figcaption></figure></div><p><strong>A group calling themselves &#8216;The Arbour Stick Guild&#8217; which will se them involved in the art of making walking sticks etc., has been formed in Glanworth.</strong></p><p>The group came together recently and the plan is to meet once a week in Glanworth Community Centre. The date and time has yet to be decided, though the plan is to start in April.</p><p>Anyone interested in joining the group should contact any member of committee. All are welcome to attend and knowing the lds involved, there will be plenty stick given and taken, no doubt!</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_inline"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5555240918"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>The newly formed committee of the Arbour Stick Guild include Liam Lawton, Arthur Wilson (treasurer), Noel Sheehan (chairman), Dave Gill (PRO), Barry Wilson, Ollie Stack and Tomás Quirke.</p><p>You are invited to contact any member of the above if you would like to join the guild and attend the meetings, planned to start in April.</p><p>A warm Harbour welcome, potential new friendships and an interesting and rewarding new hobby awaits.</p><p>Give it some stick folks!</p></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="http://avondhupress.ie/tag/arbour-stick-guild/">Arbour Stick Guild</a></li><li><a
href="http://avondhupress.ie/tag/glanworth-stick-guild/">Glanworth Stick Guild</a></li><li><a
href="http://avondhupress.ie/tag/walking-sticks/">Walking Sticks</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Giving+it+stick+in+Glanworth&url=http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F&via=TheAvondhu"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://avondhupress.ie/giving-stick-glanworth/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://avondhupress.ie/giving-stick-glanworth/&amp;media=http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg&description=The Arbour Stick Guild Glanworth Walking Sticks" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Giving+it+stick+in+Glanworth - http%3A%2F%2Favondhupress.ie%2Fgiving-stick-glanworth%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://avondhupress.ie/giving-stick-glanworth/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="http://avondhupress.ie/giving-stick-glanworth/" data-text="Giving it stick in Glanworth" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/">Death of Gary Walsh and his mother Mary</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="author-box-wrap"><a
href="http://avondhupress.ie/author/avondhupress-ie/"><img
src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/Icon-72@2x.png" width="96" height="96" alt="avondhupress" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a></span></div><div
class="td-author-url"><a
href="http://avondhupress.ie">http://avondhupress.ie</a></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="avondhupress"></span><meta
itemprop="datePublished" content="2017-04-02T10:00:44+00:00"><meta
itemprop="dateModified" content="2017-03-29T21:42:07+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://avondhupress.ie/giving-stick-glanworth/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png"></span><meta
itemprop="name" content="The Avondhu Newspaper"></span><meta
itemprop="headline " content="Giving it stick in Glanworth"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://avondhupress.ie/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856.jpg"><meta
itemprop="width" content="1920"><meta
itemprop="height" content="1440"></span>        </footer> <script>var block_td_uid_1_58e0bdeb4f91d=new tdBlock();block_td_uid_1_58e0bdeb4f91d.id="td_uid_1_58e0bdeb4f91d";block_td_uid_1_58e0bdeb4f91d.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58e0bdeb4f91d_rand","td_column_number":3,"live_filter_cur_post_id":15255,"live_filter_cur_post_author":"2"}';block_td_uid_1_58e0bdeb4f91d.td_column_number="3";block_td_uid_1_58e0bdeb4f91d.block_type="td_block_related_posts";block_td_uid_1_58e0bdeb4f91d.post_count="3";block_td_uid_1_58e0bdeb4f91d.found_posts="1527";block_td_uid_1_58e0bdeb4f91d.header_color="";block_td_uid_1_58e0bdeb4f91d.ajax_pagination_infinite_stop="";block_td_uid_1_58e0bdeb4f91d.max_num_pages="509";tdBlocksArray.push(block_td_uid_1_58e0bdeb4f91d);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_58e0bdeb4f91d_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_58e0bdeb53ac5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58e0bdeb4f91d" href="#">RELATED ARTICLES</a><a
id="td_uid_3_58e0bdeb53b7a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58e0bdeb4f91d" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_58e0bdeb4f91d class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary"><img
width="218" height="150" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Gary-Walsh-1920px@29-03-2017-155904-218x150.jpg" alt="" title="Death of Gary Walsh and his mother Mary"/></a></div>                <a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary">Death of Gary Walsh and his mother Mary</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/volunteering-but-with-a-bonus/" rel="bookmark" title="‘Volunteering’ – but with a bonus"><img
width="218" height="150" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Fermoy-Flood-Barriers-Erecting-IMG_3357@29-03-2017-154448-218x150.jpg" alt="" title="‘Volunteering’ – but with a bonus"/></a></div>                <a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/volunteering-but-with-a-bonus/" rel="bookmark" title="‘Volunteering’ – but with a bonus">‘Volunteering’ – but with a bonus</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/sign-now-darkness-light-pieta-house/" rel="bookmark" title="Sign up now for Darkness Into Light for Pieta House"><img
width="218" height="150" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Darkness-Into-Light-2016-1920px@29-03-2017-130443-218x150.jpg" alt="" title="Sign up now for Darkness Into Light for Pieta House"/></a></div>                <a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/sign-now-darkness-light-pieta-house/" rel="bookmark" title="Sign up now for Darkness Into Light for Pieta House">Sign up now for Darkness Into Light for Pieta House</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58e0bdeb4f91d" data-td_block_id="td_uid_1_58e0bdeb4f91d"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58e0bdeb4f91d" data-td_block_id="td_uid_1_58e0bdeb4f91d"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><div
style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-2714693769076540" data-ad-slot="5083052916"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>
</aside><style scoped>.td_uid_4_58e0bdeb5a608_rand .td_module_wrap:hover .entry-title a,
.td_uid_4_58e0bdeb5a608_rand a.td-pulldown-filter-link:hover,
.td_uid_4_58e0bdeb5a608_rand .td-subcat-item a:hover,
.td_uid_4_58e0bdeb5a608_rand .td-subcat-item .td-cur-simple-item,
.td_uid_4_58e0bdeb5a608_rand
.td_quote_on_blocks{color:#0b99a3}.td_uid_4_58e0bdeb5a608_rand .td-next-prev-wrap a:hover,
.td_uid_4_58e0bdeb5a608_rand .td-load-more-wrap a:hover{background-color:#0b99a3;border-color:#0b99a3}.td_uid_4_58e0bdeb5a608_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_4_58e0bdeb5a608_rand .td-post-category:hover{background-color:#0b99a3}.td_uid_4_58e0bdeb5a608_rand .block-title span,
.td_uid_4_58e0bdeb5a608_rand .td-trending-now-title,
.td_uid_4_58e0bdeb5a608_rand .block-title a,
.td_uid_4_58e0bdeb5a608_rand .td-read-more a,
.td_uid_4_58e0bdeb5a608_rand .td-weather-information:before,
.td_uid_4_58e0bdeb5a608_rand .td-weather-week:before{background-color:#0b99a3}.td_uid_4_58e0bdeb5a608_rand .block-title{border-color:#0b99a3}.td_uid_4_58e0bdeb5a608_rand .block-title span,
.td_uid_4_58e0bdeb5a608_rand .td-trending-now-title,
.td_uid_4_58e0bdeb5a608_rand .block-title
a{color:#}</style><script>var block_td_uid_4_58e0bdeb5a608=new tdBlock();block_td_uid_4_58e0bdeb5a608.id="td_uid_4_58e0bdeb5a608";block_td_uid_4_58e0bdeb5a608.atts='{"autoplay":"","post_ids":"","category_id":"95","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","custom_title":"Theatre Gallery","custom_url":"","header_text_color":"#","header_color":"#0b99a3","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_4_58e0bdeb5a608_rand"}';block_td_uid_4_58e0bdeb5a608.td_column_number="1";block_td_uid_4_58e0bdeb5a608.block_type="td_block_slide";block_td_uid_4_58e0bdeb5a608.post_count="5";block_td_uid_4_58e0bdeb5a608.found_posts="48";block_td_uid_4_58e0bdeb5a608.header_color="#0b99a3";block_td_uid_4_58e0bdeb5a608.ajax_pagination_infinite_stop="";block_td_uid_4_58e0bdeb5a608.max_num_pages="10";tdBlocksArray.push(block_td_uid_4_58e0bdeb5a608);</script><div
class="td_block_wrap td_block_slide td_block_widget td_uid_4_58e0bdeb5a608_rand td-pb-border-top"><h4 class="block-title"><span>Theatre Gallery</span></h4><div
id=td_uid_4_58e0bdeb5a608 class="td_block_inner"><div
id="td_uid_5_58e0bdeb5c9c2" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id="td_uid_5_58e0bdeb5c9c2_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/four-nights-funny-money-ardpatrick/" rel="bookmark" title="Four more nights for &#8216;Funny Money&#8217; in Ardpatrick"><img
width="324" height="400" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Funny-Money@14-02-2017-133847-324x400.jpg" alt="" title="Four more nights for &#8216;Funny Money&#8217; in Ardpatrick"/></a></div><div
class="td-slide-meta"><span
class="slide-meta-cat"><a
href="http://avondhupress.ie/category/theatre/">Theatre</a></span><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/four-nights-funny-money-ardpatrick/" rel="bookmark" title="Four more nights for &#8216;Funny Money&#8217; in Ardpatrick">Four more nights for &#8216;Funny Money&#8217; in Ardpatrick</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-19T10:00:57+00:00" >February 19, 2017</time></div></div></div></div><div
id="td_uid_5_58e0bdeb5c9c2_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/act-now-want-go-anything-goes/" rel="bookmark" title="Act now if you want to go to Anything Goes"><img
width="324" height="400" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Mitchelstown-Musical-Society-Launch-5@15-02-2017-093807-324x400.jpg" alt="" title="Act now if you want to go to Anything Goes"/></a></div><div
class="td-slide-meta"><span
class="slide-meta-cat"><a
href="http://avondhupress.ie/category/theatre/">Theatre</a></span><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/act-now-want-go-anything-goes/" rel="bookmark" title="Act now if you want to go to Anything Goes">Act now if you want to go to Anything Goes</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/johna/">John Ahern</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-18T11:00:46+00:00" >February 18, 2017</time></div></div></div></div><div
id="td_uid_5_58e0bdeb5c9c2_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/busy-times-friars-gate-theatre/" rel="bookmark" title="Busy times at Friars’ Gate Theatre"><img
width="324" height="400" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Friars-Gate-1@15-02-2017-121250-324x400.jpg" alt="" title="Busy times at Friars’ Gate Theatre"/></a></div><div
class="td-slide-meta"><span
class="slide-meta-cat"><a
href="http://avondhupress.ie/category/theatre/">Theatre</a></span><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/busy-times-friars-gate-theatre/" rel="bookmark" title="Busy times at Friars’ Gate Theatre">Busy times at Friars’ Gate Theatre</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-17T11:00:23+00:00" >February 17, 2017</time></div></div></div></div><div
id="td_uid_5_58e0bdeb5c9c2_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/rumors-continues-castlelyons/" rel="bookmark" title="&#8216;Rumors&#8217; continues in Castlelyons"><img
width="324" height="400" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Barrymore-Players-Rumours-3@08-02-2017-092849-324x400.jpg" alt="" title="&#8216;Rumors&#8217; continues in Castlelyons"/></a></div><div
class="td-slide-meta"><span
class="slide-meta-cat"><a
href="http://avondhupress.ie/category/theatre/">Theatre</a></span><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/rumors-continues-castlelyons/" rel="bookmark" title="&#8216;Rumors&#8217; continues in Castlelyons">&#8216;Rumors&#8217; continues in Castlelyons</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/johna/">John Ahern</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-10T09:00:19+00:00" >February 10, 2017</time></div></div></div></div><div
id="td_uid_5_58e0bdeb5c9c2_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/everything-place-ready-go/" rel="bookmark" title="Everything in place and ready to go"><img
width="324" height="400" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Mitchelstown-Musical-Society-Launch-2@08-02-2017-094610-324x400.jpg" alt="" title="Everything in place and ready to go"/></a></div><div
class="td-slide-meta"><span
class="slide-meta-cat"><a
href="http://avondhupress.ie/category/theatre/">Theatre</a></span><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/everything-place-ready-go/" rel="bookmark" title="Everything in place and ready to go">Everything in place and ready to go</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/johna/">John Ahern</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-09T12:00:28+00:00" >February 9, 2017</time></div></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_58e0bdeb6803a_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class="td-sp td-sp-facebook"></div><span
class="td_social_info">8,400</span><span
class="td_social_info td_social_info_name">Fans</span><span
class="td_social_button"><a
href="https://www.facebook.com/TheAvondhu">Like</a></span></div><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">0</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/the_avondhu#">Follow</a></span></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">1,812</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/TheAvondhu">Follow</a></span></div><div
class="td_social_type td-pb-margin-side td_social_vimeo"><div
class="td-sp td-sp-vimeo"></div><span
class="td_social_info">0</span><span
class="td_social_info td_social_info_name">Likes</span><span
class="td_social_button"><a
href="http://vimeo.com/theavondhu">Like</a></span></div></div> <aside
class="widget adrotate_widgets"></aside><style scoped>.td_uid_7_58e0bdeb6fa5c_rand .td_module_wrap:hover .entry-title a,
.td_uid_7_58e0bdeb6fa5c_rand a.td-pulldown-filter-link:hover,
.td_uid_7_58e0bdeb6fa5c_rand .td-subcat-item a:hover,
.td_uid_7_58e0bdeb6fa5c_rand .td-subcat-item .td-cur-simple-item,
.td_uid_7_58e0bdeb6fa5c_rand
.td_quote_on_blocks{color:#1e73be}.td_uid_7_58e0bdeb6fa5c_rand .td-next-prev-wrap a:hover,
.td_uid_7_58e0bdeb6fa5c_rand .td-load-more-wrap a:hover{background-color:#1e73be;border-color:#1e73be}.td_uid_7_58e0bdeb6fa5c_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_7_58e0bdeb6fa5c_rand .td-post-category:hover{background-color:#1e73be}.td_uid_7_58e0bdeb6fa5c_rand .block-title span,
.td_uid_7_58e0bdeb6fa5c_rand .td-trending-now-title,
.td_uid_7_58e0bdeb6fa5c_rand .block-title a,
.td_uid_7_58e0bdeb6fa5c_rand .td-read-more a,
.td_uid_7_58e0bdeb6fa5c_rand .td-weather-information:before,
.td_uid_7_58e0bdeb6fa5c_rand .td-weather-week:before{background-color:#1e73be}.td_uid_7_58e0bdeb6fa5c_rand .block-title{border-color:#1e73be}.td_uid_7_58e0bdeb6fa5c_rand .block-title span,
.td_uid_7_58e0bdeb6fa5c_rand .td-trending-now-title,
.td_uid_7_58e0bdeb6fa5c_rand .block-title
a{color:#}</style><script>var block_td_uid_7_58e0bdeb6fa5c=new tdBlock();block_td_uid_7_58e0bdeb6fa5c.id="td_uid_7_58e0bdeb6fa5c";block_td_uid_7_58e0bdeb6fa5c.atts='{"custom_title":"Videos","custom_url":"","header_text_color":"#","header_color":"#1e73be","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_58e0bdeb6fa5c_rand"}';block_td_uid_7_58e0bdeb6fa5c.td_column_number="1";block_td_uid_7_58e0bdeb6fa5c.block_type="td_block_18";block_td_uid_7_58e0bdeb6fa5c.post_count="3";block_td_uid_7_58e0bdeb6fa5c.found_posts="55";block_td_uid_7_58e0bdeb6fa5c.header_color="#1e73be";block_td_uid_7_58e0bdeb6fa5c.ajax_pagination_infinite_stop="";block_td_uid_7_58e0bdeb6fa5c.max_num_pages="19";tdBlocksArray.push(block_td_uid_7_58e0bdeb6fa5c);</script><div
class="td_block_wrap td_block_18 td_block_widget td_uid_7_58e0bdeb6fa5c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Videos</span></h4><div
id=td_uid_7_58e0bdeb6fa5c class="td_block_inner td-column-1"><div
class="td_module_mx8 td_module_wrap td-animation-stack"><div
class="meta-info-container"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/glanmire-students-gear-make-airwaves-space/" rel="bookmark" title="Glanmire students gear up to make airwaves in space"><img
width="696" height="385" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/maxresdefault-696x385.jpg" alt="" title="Glanmire students gear up to make airwaves in space"/><span
class="td-video-play-ico"><img
width="40" class="td-retina" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/themes/Medialab-AvondhuPress/images/icons/ico-video-large.png" alt="video"/></span></a></div><div
class="td-module-meta-info"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/glanmire-students-gear-make-airwaves-space/" rel="bookmark" title="Glanmire students gear up to make airwaves in space">Glanmire students gear up to make airwaves in space</a></h3>                    <a
href="http://avondhupress.ie/category/video/" class="td-post-category">Video</a>                    <span
class="td-author-date"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-24T17:29:46+00:00" >March 24, 2017</time></div>                                            </span></div></div></div><div
class="td_module_mx2 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/sean-tobin-vs-joey-banks-145lb-pro/" rel="bookmark" title="Sean Tobin vs Joey Banks 145lb pro"><img
width="80" height="60" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/sddefault-80x60.jpg" alt="" title="Sean Tobin vs Joey Banks 145lb pro"/><span
class="td-video-play-ico td-video-small"><img
width="20" class="td-retina" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/themes/Medialab-AvondhuPress/images/icons/video-small.png" alt="video"/></span></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/sean-tobin-vs-joey-banks-145lb-pro/" rel="bookmark" title="Sean Tobin vs Joey Banks 145lb pro">Sean Tobin vs Joey Banks 145lb pro</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/video/" class="td-post-category">Video</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-20T17:15:22+00:00" >March 20, 2017</time></div></div></div></div><div
class="td_module_mx2 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/mitchelstown-st-patricks-day-parade-2017-highlights/" rel="bookmark" title="Mitchelstown St Patrick&#8217;s Day parade 2017 highlights"><img
width="80" height="60" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/624453648_640-80x60.jpg" alt="" title="Mitchelstown St Patrick&#8217;s Day parade 2017 highlights"/><span
class="td-video-play-ico td-video-small"><img
width="20" class="td-retina" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/themes/Medialab-AvondhuPress/images/icons/video-small.png" alt="video"/></span></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/mitchelstown-st-patricks-day-parade-2017-highlights/" rel="bookmark" title="Mitchelstown St Patrick&#8217;s Day parade 2017 highlights">Mitchelstown St Patrick&#8217;s Day parade 2017 highlights</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/video/" class="td-post-category">Video</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-18T22:10:54+00:00" >March 18, 2017</time></div></div></div></div></div></div> <aside
class="widget adrotate_widgets"></aside><aside
class="widget widget_text"><div
class="textwidget"><script async src="//"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7717822246673043"
data-ad-slot="7980074413"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div>
</article></div></div><div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"> <script>var block_td_uid_8_58e0bdeb76aea=new tdBlock();block_td_uid_8_58e0bdeb76aea.id="td_uid_8_58e0bdeb76aea";block_td_uid_8_58e0bdeb76aea.atts='{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_8_58e0bdeb76aea_rand"}';block_td_uid_8_58e0bdeb76aea.td_column_number="1";block_td_uid_8_58e0bdeb76aea.block_type="td_block_7";block_td_uid_8_58e0bdeb76aea.post_count="3";block_td_uid_8_58e0bdeb76aea.found_posts="1398";block_td_uid_8_58e0bdeb76aea.header_color="";block_td_uid_8_58e0bdeb76aea.ajax_pagination_infinite_stop="";block_td_uid_8_58e0bdeb76aea.max_num_pages="466";tdBlocksArray.push(block_td_uid_8_58e0bdeb76aea);</script><div
class="td_block_wrap td_block_7 td_uid_8_58e0bdeb76aea_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div
id=td_uid_8_58e0bdeb76aea class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/giving-stick-glanworth/" rel="bookmark" title="Giving it stick in Glanworth"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Stick-1920px@29-03-2017-122856-100x70.jpg" alt="" title="Giving it stick in Glanworth"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/giving-stick-glanworth/" rel="bookmark" title="Giving it stick in Glanworth">Giving it stick in Glanworth</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/lifestyle/" class="td-post-category">Lifestyle</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-02T10:00:44+00:00" >April 2, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Gary-Walsh-1920px@29-03-2017-155904-100x70.jpg" alt="" title="Death of Gary Walsh and his mother Mary"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary">Death of Gary Walsh and his mother Mary</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-01T15:00:25+00:00" >April 1, 2017</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/volunteering-but-with-a-bonus/" rel="bookmark" title="‘Volunteering’ – but with a bonus"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Fermoy-Flood-Barriers-Erecting-IMG_3357@29-03-2017-154448-100x70.jpg" alt="" title="‘Volunteering’ – but with a bonus"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/volunteering-but-with-a-bonus/" rel="bookmark" title="‘Volunteering’ – but with a bonus">‘Volunteering’ – but with a bonus</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-01T08:55:15+00:00" >April 1, 2017</time></div></div></div></div></div></div></div></div><div
class="td-pb-span4"> <script>var block_td_uid_9_58e0bdeb80bff=new tdBlock();block_td_uid_9_58e0bdeb80bff.id="td_uid_9_58e0bdeb80bff";block_td_uid_9_58e0bdeb80bff.atts='{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_9_58e0bdeb80bff_rand"}';block_td_uid_9_58e0bdeb80bff.td_column_number="1";block_td_uid_9_58e0bdeb80bff.block_type="td_block_7";block_td_uid_9_58e0bdeb80bff.post_count="3";block_td_uid_9_58e0bdeb80bff.found_posts="8210";block_td_uid_9_58e0bdeb80bff.header_color="";block_td_uid_9_58e0bdeb80bff.ajax_pagination_infinite_stop="";block_td_uid_9_58e0bdeb80bff.max_num_pages="2737";tdBlocksArray.push(block_td_uid_9_58e0bdeb80bff);</script><div
class="td_block_wrap td_block_7 td_uid_9_58e0bdeb80bff_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div
id=td_uid_9_58e0bdeb80bff class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Mayne-Road-1-100x70.jpg" alt="" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost">In our Centenary, 3,000 years of Irish history mulched for potting...</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/all-opinions-are-my-own/" class="td-post-category">All Opinions My Own</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-04-01T00:20:33+00:00" >April 1, 2016</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Castlehyde-Aerial-2-100x70.jpg" alt="" title="Moonie money buys Castlehyde"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde">Moonie money buys Castlehyde</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-03-31T12:00:45+00:00" >March 31, 2016</time></div></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/five-men-arrested-anglesboro-part-anti-burglary-operation/" rel="bookmark" title="Five men arrested in Anglesboro as part of anti-burglary operation"><img
width="100" height="70" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Garda_m@20-12-2016-115737-100x70.jpg" alt="" title="Five men arrested in Anglesboro as part of anti-burglary operation"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/five-men-arrested-anglesboro-part-anti-burglary-operation/" rel="bookmark" title="Five men arrested in Anglesboro as part of anti-burglary operation">Five men arrested in Anglesboro as part of anti-burglary operation</a></h3><div
class="td-module-meta-info">
<a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-17T10:00:17+00:00" >February 17, 2017</time></div></div></div></div></div></div></div></div><div
class="td-pb-span4"><div
class="td_block_wrap td_block_popular_categories td_uid_10_58e0bdebafbb3_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class="td-pb-padding-side"><li><a
href="http://avondhupress.ie/category/old-website-archive/">Old Website Archive<span
class="td-cat-no">5772</span></a></li><li><a
href="http://avondhupress.ie/category/news/">News<span
class="td-cat-no">981</span></a></li><li><a
href="http://avondhupress.ie/category/lifestyle/">Lifestyle<span
class="td-cat-no">302</span></a></li><li><a
href="http://avondhupress.ie/category/sport/">Sport<span
class="td-cat-no">230</span></a></li><li><a
href="http://avondhupress.ie/category/motoring/">Motoring<span
class="td-cat-no">202</span></a></li><li><a
href="http://avondhupress.ie/category/business/">Business Bytes<span
class="td-cat-no">177</span></a></li><li><a
href="http://avondhupress.ie/category/fermoy/">Fermoy<span
class="td-cat-no">164</span></a></li><li><a
href="http://avondhupress.ie/category/events/">Events<span
class="td-cat-no">148</span></a></li><li><a
href="http://avondhupress.ie/category/columns/">Columns<span
class="td-cat-no">135</span></a></li></ul></div></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="http://avondhupress.ie/"><img
class="td-retina-data" src="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/avondhured-300x79.png" data-retina="http://avondhupress.wpengine.com/wp-content/uploads/2016/02/avondhured-300x79.png" alt=""/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>The Avondhu. Local news, sports and events from North East Cork, West Waterford, South Limerick and South Tipperary.<br>
<br><table
style="width:100%; border: 0;"><tr><td
style="text-align: right; border: 0;">Mitchelstown:</td><td
style="text-align: left; border: 0;"><span
style="color: red;">00353 (0)25 24451</span></td></tr><tr><td
style="text-align: right; border: 0;">Fermoy:</td><td
style="text-align: left; border: 0;"><span
style="color: red;">           00353 (0)25 32227</span></td></tr><tr><td
style="text-align: right; border: 0;">Contact us:</td><td
style="text-align: left; border: 0;"><a
style="color: red;" href="mailto:info@avondhupress.ie">info@avondhupress.ie</a></td></tr></table>
</aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i
class="td-icon-font td-icon-instagram"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.twitter.com/TheAvondhu/" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i
class="td-icon-font td-icon-vimeo"></i></a></span></aside></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-td-demo-footer-menu-container"><ul
id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li
id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a
href="#">About Us</a></li><li
id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34"><a
href="#">Privacy</a></li><li
id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a
href="#">Advertising</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2016 - Avondhu Press</div></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_2 td_module_wrap td-animation-stack"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary"><img
width="324" height="160" class="entry-thumb" src="http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Gary-Walsh-1920px@29-03-2017-155904-324x160.jpg" alt="" title="Death of Gary Walsh and his mother Mary"/></a></div>                <a
href="http://avondhupress.ie/category/news/" class="td-post-category">News</a></div><h3 class="entry-title td-module-title"><a
href="http://avondhupress.ie/death-gary-walsh-mother-mary/" rel="bookmark" title="Death of Gary Walsh and his mother Mary">Death of Gary Walsh and his mother Mary</a></h3><div
class="td-module-meta-info"><div
class="td-post-author-name"><a
href="http://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span></div><div
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-01T15:00:25+00:00" >April 1, 2017</time></div></div><div
class="td-excerpt">
Gary Walsh of Ballyshonack, Kildorrery lost his battle with cancer on St Patrick’s Day, just 10 days before the death of his mother, Mary...</div></div></div></div><style type="text/css" media="screen">#menu-td-demo-header-menu-1>li>a>img{position:relative;top:7px}.td-scroll-up{display:none}figcaption>em{text-align:left;margin:6px
0 26px 0;font-size:11px;font-style:italic;font-weight:normal;line-height:17px;color:#444}.td_social_type
.td_social_info{display:none}</style> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-74071724-1','auto');ga('send','pageview');</script><script type='text/javascript'>var click_object={"ajax_url":"http:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/avondhupress.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/js/app/legend.js'></script> <script type='text/javascript'>var ajaxurl="http:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php";</script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/themes/Medialab-AvondhuPress/js/tagdiv_theme.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var newsletter={"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/validate.js'></script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var countVars={"disqusShortname":"theavondhu"};</script> <script type='text/javascript' src='http://3bogfv489vm510nwcc4cq5z5.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <script>jQuery(document).ready(function(){jQuery("#td_uid_5_58e0bdeb5c9c2").iosSlider({snapToChildren:true,desktopClickDrag:true,keyboardControls:false,responsiveSlideContainer:true,responsiveSlides:true,infiniteSlider:true,navPrevSelector:jQuery("#td_uid_5_58e0bdeb5c9c2 .prevButton"),navNextSelector:jQuery("#td_uid_5_58e0bdeb5c9c2 .nextButton"),});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[15255]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.4 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.672% | Size before compression: 116638 bytes | Size after compression: 98358 bytes. ***
-->