<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="uB-FTKQ6lxbWBSxblLhP_Zlf_YvVtx7czhFdBu84VcY" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2714693769076540",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="354453093184" />
    <title>Ireland&#039;s rape culture and George Hook&#039;s path to redemption - The Avondhu Newspaper</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://avondhupress.ie/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','UQ4h5h5Cx41460647021');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg" /><meta name="author" content="Donal O'Keeffe">
<link rel="icon" type="image/png" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon-72@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon-72@2x.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ireland&#039;s rape culture and George Hook&#039;s path to redemption - The Avondhu Newspaper" />
<meta property="og:description" content="George Hook has an obvious path to redemption. Whether he takes it will prove if his apology is as hollow as it sounds, writes Donal O’Keeffe. “George Hook gives permission to the sexists and victim-blamers,” my friend said. &#8220;The underlying assumption is be on your guard, and if you aren&#8217;t, you&#8217;re asking for it”. What" />
<meta property="og:url" content="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" />
<meta property="og:site_name" content="The Avondhu Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheAvondhu/" />
<meta property="article:author" content="https://www.facebook.com/donal.okeeffe.3?fref=ts" />
<meta property="article:tag" content="Dublin Rape Crisis Centre" />
<meta property="article:tag" content="George Hook" />
<meta property="article:tag" content="Ireland&#039;s Rape Culture" />
<meta property="article:tag" content="Newstalk" />
<meta property="article:section" content="All Opinions My Own" />
<meta property="article:published_time" content="2017-09-18T11:53:18+01:00" />
<meta property="fb:app_id" content="1757737684476383" />
<meta property="og:image" content="https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg" />
<meta property="og:image:secure_url" content="https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="George Hook has an obvious path to redemption. Whether he takes it will prove if his apology is as hollow as it sounds, writes Donal O’Keeffe. “George Hook gives permission to the sexists and victim-blamers,” my friend said. &#8220;The underlying assumption is be on your guard, and if you aren&#8217;t, you&#8217;re asking for it”. What " />
<meta name="twitter:title" content="Ireland&#039;s rape culture and George Hook&#039;s path to redemption - The Avondhu Newspaper" />
<meta name="twitter:image" content="https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg" />
<meta name="twitter:creator" content="@Donal_OKeeffe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Feed" href="https://avondhupress.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Comments Feed" href="https://avondhupress.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption Comments Feed" href="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/avondhupress.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas.js'></script>
<link rel='https://api.w.org/' href='https://avondhupress.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://avondhupress.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://avondhupress.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://avondhupress.ie/?p=17525' />
<link rel="alternate" type="application/json+oembed" href="https://avondhupress.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://avondhupress.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="354453093184" /><link rel="stylesheet" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/notie.css"><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.4" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/avondhupress.ie\/wp-content\/themes\/Medialab-AvondhuPress";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d70303";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:pages" content="354453093184" />
</head>

<body class="post-template-default single single-post postid-17525 single-format-standard irelands-rape-culture-george-hooks-path-redemption single_template_3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1757737684476383',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-409"><a href="https://avondhupress.ie/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/home26px.png" /></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://avondhupress.ie/news/">News</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="https://avondhupress.ie/sport/">Sport</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://avondhupress.ie/business/">Business</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://avondhupress.ie/video/">Video</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437"><a href="https://avondhupress.ie/politics/">Politics</a></li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://avondhupress.ie/farming/">Farming</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1248"><a href="https://avondhupress.ie/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://avondhupress.ie/opinion/">Opinion</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://avondhupress.ie/entertainment/">Entertainment</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a href="https://avondhupress.ie/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://avondhupress.ie/property/">Property</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://avondhupress.ie/motoring/">Motors</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/TheAvondhu" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/TheAvondhu" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, September 28, 2017</div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://www.avondhuads.ie/advertising">ADVERTISING</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1536"><a href="https://avondhupress.ie/subscriptions/">DIGITAL EDITIONS</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-551"><a href="http://www.avondhuads.ie/Playlist/inmemoriam">FAMILY NOTICES</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="http://www.avondhuads.ie/Playlist/jobs">JOBS</a></li>
<li id="menu-item-14916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14916"><a href="http://www.avondhuads.ie/Playlist/services">SERVICES</a></li>
</ul></div></div>
    </div>

         </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="https://avondhupress.ie/">
        <img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="https://avondhupress.ie/">
			<img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://avondhupress.ie/">
			<img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-409"><a href="https://avondhupress.ie/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/home26px.png" /></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://avondhupress.ie/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1236"><a href="https://avondhupress.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1241"><a href="https://avondhupress.ie/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1255"><a href="https://avondhupress.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1437"><a href="https://avondhupress.ie/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1260"><a href="https://avondhupress.ie/farming/">Farming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1248"><a href="https://avondhupress.ie/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://avondhupress.ie/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1257"><a href="https://avondhupress.ie/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1758"><a href="https://avondhupress.ie/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1756"><a href="https://avondhupress.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1757"><a href="https://avondhupress.ie/motoring/">Motors</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://avondhupress.ie/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-17525" class="td-post-template-3 post-17525 post type-post status-publish format-standard has-post-thumbnail hentry category-all-opinions-are-my-own category-columns category-featured category-opinion category-politics tag-dublin-rape-crisis-centre tag-george-hook tag-irelands-rape-culture tag-newstalk" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://avondhupress.ie/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in All Opinions My Own" class="entry-crumb" itemprop="url" href="https://avondhupress.ie/category/all-opinions-are-my-own/"><span itemprop="title">All Opinions My Own</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption"><meta itemprop="url" content = "https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/">Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="601" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847-1068x601.jpg" alt="" title="George Hook Newstalk 1920px@18-09-2017-09:38:47.jpg"/></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  style="background-color:#137477; color:#fff; border-color:#137477;" href="https://avondhupress.ie/category/all-opinions-are-my-own/">All Opinions My Own</a></li><li class="entry-category"><a  style="background-color:#0d2b56; color:#fff; border-color:#0d2b56;" href="https://avondhupress.ie/category/columns/">Columns</a></li><li class="entry-category"><a  style="background-color:#8dba39; color:#fff; border-color:#8dba39;" href="https://avondhupress.ie/category/opinion/">Opinion</a></li><li class="entry-category"><a  style="background-color:#248709; color:#fff; border-color:#248709;" href="https://avondhupress.ie/category/politics/">Politics</a></li></ul>                <h1 class="entry-title">Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://avondhupress.ie/author/donal-okeeffe/">Donal O'Keeffe</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-18T11:53:18+00:00" >September 18, 2017</time></div>                    		                        
                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption&url=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F&via=TheAvondhu"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/&amp;media=https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg&description=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption - https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><strong>George Hook has an obvious path to redemption. Whether he takes it will prove if his apology is as hollow as it sounds, writes <em>Donal O’Keeffe</em>.</strong></p>
<p>“George Hook gives permission to the sexists and victim-blamers,” my friend said. &#8220;The underlying assumption is be on your guard, and if you aren&#8217;t, you&#8217;re asking for it”.</p>
<p>What she said next shocked me.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="1264895311"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="1264895311"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="1264895311"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="1264895311"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>“Knowing the prevalence of that view, which goes far beyond aged rugby men, I wouldn’t report a rape.”</p>
<p>This was in the wake of Ireland’s best-paid rugby club bore being suspended last Friday by Newstalk for suggesting rape victims bear some personal responsibility.</p>
<p>Hook apologised, but – to me – it sounded forced, like it had been written by Newstalk management, and read with a metaphorical gun to his head.</p>
<p>Hook has considerable form here. In his autobiography, he reminisces fondly about plying a woman with drink. “Where I come from the only women who drink gin and tonic and wear eye shadow are fallen ones … I’ve struck gold … fill your boots! … I order tonic water for myself while pushing the G&amp;Ts into her.”</p>
<p>More damning was Hook’s behaviour two years ago.</p>
<p>Magnus Meyer Hustveit repeatedly raped and sexually assaulted his then-girlfriend, Niamh Ní Dhomhnaill, while she slept. Shamefully, Hook asked if, because a woman shares a bed with a man, there is ‘implied consent’. Presumably Hook wasn’t aware Ireland outlawed marital rape in 1990.</p>
<p><a href="https://twitter.com/Niamh_Ni_D" target="_blank" rel="noopener">Niamh Ní Dhomhnaill</a> gave a <a href="http://www.rte.ie/radio/radioplayer/rteradiowebpage.html#!rii=b9%5F21233866%5F19148%5F14%2D09%2D2017%5F" target="_blank" rel="noopener">powerful interview</a> to Ray D’Arcy last week. After the ‘implied consent’ comments, she made three separate attempts to contact Hook. She got no response from him.</p>
<p>Among those defending Hook’s honour last week were – predictably &#8211; David Quinn, Pat Kenny, Declan Ganley, Eddie Hobbs and Rónán Mullen. UCD academic <a href="https://twitter.com/MaryMcAuliffe4" target="_blank" rel="noopener">Mary McAuliffe</a> <a href="https://twitter.com/MaryMcAuliffe4/status/907884769194717189" target="_blank" rel="noopener">quipped</a> it was a dinosaur full house of assorted male, pale and stale types.</p>
<p>The freedom-of-speech guffologists’ main point was that poor auld Hooky – they all agree he’s very decent &#8211; shouldn’t be sacked for something he said. Which was undermined somewhat by <a href="https://twitter.com/JoeLeogue" target="_blank" rel="noopener">Joe Leogue</a> <a href="https://twitter.com/JoeLeogue/status/907979908680429569" target="_blank" rel="noopener">posting</a> “a video of George Hook, less than two weeks ago, <a href="https://www.facebook.com/newstalkfm/videos/10156660464922907/?permPage=1" target="_blank" rel="noopener">calling</a> for someone to be sacked for something they said”.</p>
<p>(That was another outrageously stupid Hook outburst, that time pandering to <a href="https://avondhupress.ie/might-just-save-daughters-life/" target="_blank" rel="noopener">anti-vaccine scaremongers</a>.)</p>
<p>Hook’s attitude toward rape is – as my friend suggested &#8211; not contrarian or reserved to elderly, privileged men.</p>
<p>Another friend, a very kind older woman, told me that of course it’s always the rapist’s fault, but “We all have to take personal responsibility. You don’t go putting yourself in danger, that’s just common sense.”</p>
<p>I told her about my friend <a href="https://twitter.com/TarynDeVere" target="_blank" rel="noopener">Taryn De Vere</a>, who <a href="https://www.her.ie/news/need-talk-george-364080" target="_blank" rel="noopener">wrote</a> about showing up, drunk and wearing a short skirt, at a male friend’s house and asking for a bed for the night. Her friend put her to bed and then raped her.</p>
<p>“That poor woman!” was the immediate response. “What a complete bastard! And he was supposed to be her friend? Jesus Christ, men like that make me sick!”</p>
<p>“But,” I asked, “surely she bears some personal responsibility? Didn’t she place herself in danger by being drunk and wearing a short skirt?”</p>
<p>The angry and indignant reply to my (deliberately) stupid and heartless question was reassuring.</p>
<p>Anyway, of course, the vast majority of rapes are perpetrated by trusted males, which makes a mockery of the notion of victims bearing ‘personal responsibility’. That said, much of the <a href="https://www.her.ie/news/spoke-openly-raped-response-got-brutal-2-364530" target="_blank" rel="noopener">online reaction</a> to Taryn’s article has been horrible, with victim-blaming alive and well in the comments section.</p>
<p>A week after Hook’s comments, following the loss of key advertisers Dalata and Tesco, and at the urging of some Newstalk employees, Newstalk suspended him. Media sources suggest he will soon learn his fate.</p>
<p>The friend I quoted at the start of this column feels Newstalk should fire Hook and he should never work again. I’m agnostic on that. I don’t listen to Hook, mainly because – like most people – I’ve never had much difficulty attracting the unsolicited opinions of superannuated, over-entitled elderly sexist blowhards. I don’t need them on my radio.</p>
<p>I take the point that Hook’s outdated top-of-the-head bluster enables sexists and victim-blamers, but perhaps some good could come of this, although admittedly only if Hook is more sincere than his apology sounded to my ears.</p>
<p>Hook was utterly wrong to suggest any blame attaches to victims. Even his staunchest supporters in Ireland’s serially-defeated conservative Catholic lobby agree – publicly, anyway. Hook has apologised, but I suspect he’ll need to do better when he comes back – of course he’ll be back – to satisfy advertisers that he is no longer toxic to their brands.</p>
<p>Hook – it could be argued doing exactly what Newstalk paid him for &#8211; has helped perpetuate an environment in which women feel that if they report a sexual assault, they will not be believed. He has also helped spread the notion that we don’t have a rape culture, while simultaneously helping to blame women for being raped.</p>
<p>As <a href="https://twitter.com/Emer_OToole" target="_blank" rel="noopener">Emer O’Toole</a> <a href="https://www.theguardian.com/commentisfree/2017/sep/12/rape-culture-real-irish-shock-jock-george-hook-womens-voices-heard?CMP=share_btn_tw" target="_blank" rel="noopener">put it</a>, “If you agree with Hook that it is women’s personal responsibility to be on constant guard against rapists yet refuse to concede that we live in a culture in which rape is a constant threat, you must be experiencing some intense cognitive dissonance.”</p>
<p>If Hook is to demonstrate that he is genuinely sorry and not just saying sorry because he was called out, then he needs to be willing to learn from this debacle.</p>
<p>If George Hook really is as decent a man as his pals say, then a first step might be to pick up the phone and talk with Niamh Ní Dhomhnaill about consent.</p>
<p>For anyone affected by the issues raises in this article, contact <strong><a href="http://www.drcc.ie/" target="_blank" rel="noopener">The Dublin Rape Crisis Centre helpline 1800 77 88 88</a>.</strong></p>
        
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-129">
        <div id="dsq-comment-header-129" class="dsq-comment-header">
            <cite id="dsq-cite-129">
                <span id="dsq-author-user-129">Becci Himes</span>
            </cite>
        </div>
        <div id="dsq-comment-body-129" class="dsq-comment-body">
            <div id="dsq-comment-message-129" class="dsq-comment-message"><p>Outstanding!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-131">
        <div id="dsq-comment-header-131" class="dsq-comment-header">
            <cite id="dsq-cite-131">
                <span id="dsq-author-user-131">David McMahon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-131" class="dsq-comment-body">
            <div id="dsq-comment-message-131" class="dsq-comment-message"><p>&#8221; I don’t listen to Hook, mainly because – like most people – I’ve never had much difficulty attracting the unsolicited opinions of superannuated, over-entitled elderly sexist blowhards. I don’t need them on my radio.&#8221;</p>
<p>Unsurprisingly you are utterly unaware of how insightful Hook can be. I don&#8217;t really need somebody like you writing opinion pieces for a paper because there are literally hundreds of articles out there saying exactly the same thing. You have not written a single line in this article that hasn&#8217;t been written many times before somewhere else. It&#8217;s amazing that even someone who writes for The Avondhu can manage to live in the media echo chamber. </p>
<p>George Hook was the only radio presenter in Ireland who predicted from the very beginning that Trump would win. That alone should be enough to let you know he has a vastly more nuanced and accurate view of public attitudes and beliefs than someone like yourself. And Hook has the majority of the public on his side now too, not that you would ever know it from how it has been reported in the media. </p>
<p>You can keep living and writing as if you are in a Holier than thou bubble with the rest of the Irish Times wannabes but you&#8217;re only fooling yourself David. You will write something supporting the &#8220;wrong&#8221; opinion some day and they will come for you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-132">
        <div id="dsq-comment-header-132" class="dsq-comment-header">
            <cite id="dsq-cite-132">
                <span id="dsq-author-user-132">Bailey Cohen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-132" class="dsq-comment-body">
            <div id="dsq-comment-message-132" class="dsq-comment-message"><p>Hook wasn&#8217;t excusing the rapist from his crime. He said the crime was inexcusable, but more could have been done to prevent the rape from happening by doing things such as not going into a hotel room with a guy who you know nothing about.<br />
Also, as a response to your analogy of the girl who was raped after staying at her friends house, what you said about her needing to be careful wasn&#8217;t an example of victim blaming. Since they were friends, they knew each other and had evidently built a trusting bond over a long period of time. Obviously she wouldn&#8217;t be expecting the man to rape her because what she had learned from him over time was that he wouldn&#8217;t do that. Your example of victim blaming is like me saying you should always wear conservative clothing choices because you never know when anybody anywhere will hurt you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://avondhupress.ie/tag/dublin-rape-crisis-centre/">Dublin Rape Crisis Centre</a></li><li><a href="https://avondhupress.ie/tag/george-hook/">George Hook</a></li><li><a href="https://avondhupress.ie/tag/irelands-rape-culture/">Ireland's Rape Culture</a></li><li><a href="https://avondhupress.ie/tag/newstalk/">Newstalk</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption&url=https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F&via=TheAvondhu"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/&amp;media=https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg&description=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ireland%E2%80%99s+rape+culture+and+George+Hook%E2%80%99s+path+to+redemption - https%3A%2F%2Favondhupress.ie%2Firelands-rape-culture-george-hooks-path-redemption%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" data-text="Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://avondhupress.ie/memories-archives-september-1996-2/">Memories from the Archives &#8211; September 1996</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://avondhupress.ie/irish-water-looking-alternative-solution-reservoir-plans-kildorrery/">Irish Water looking at ‘alternative solution’ to reservoir plans in Kildorrery</a></div></div></div>        <div class="author-box-wrap"><a href="https://avondhupress.ie/author/donal-okeeffe/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Donal-OKeeffe-150x150.jpg" width="96" height="96" alt="Donal O'Keeffe" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://avondhupress.ie/author/donal-okeeffe/">Donal O'Keeffe</a></span></div><div class="td-author-description">Donal O'Keeffe is a columnist for The Avondhu. Donal's column, All Opinions My Own, appears in The Avondhu Online every Wednesday.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/donal.okeeffe.3?fref=ts" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Donal_OKeeffe" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://ahundredandfortycharactersisusuallyenough.wordpress.com/" title="WordPress"><i class="td-icon-font td-icon-wordpress"></i></a></span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Donal O&#039;Keeffe"></span><meta itemprop="datePublished" content="2017-09-18T11:53:18+00:00"><meta itemprop="dateModified" content="2017-09-18T11:53:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png"></span><meta itemprop="name" content="The Avondhu Newspaper"></span><meta itemprop="headline " content="Ireland&#039;s rape culture and George Hook&#039;s path to redemption"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://avondhupress.ie/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <script>var block_td_uid_1_59cd6bf8d56cf = new tdBlock();
block_td_uid_1_59cd6bf8d56cf.id = "td_uid_1_59cd6bf8d56cf";
block_td_uid_1_59cd6bf8d56cf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59cd6bf8d56cf_rand","td_column_number":3,"live_filter_cur_post_id":17525,"live_filter_cur_post_author":"34"}';
block_td_uid_1_59cd6bf8d56cf.td_column_number = "3";
block_td_uid_1_59cd6bf8d56cf.block_type = "td_block_related_posts";
block_td_uid_1_59cd6bf8d56cf.post_count = "3";
block_td_uid_1_59cd6bf8d56cf.found_posts = "1977";
block_td_uid_1_59cd6bf8d56cf.header_color = "";
block_td_uid_1_59cd6bf8d56cf.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd6bf8d56cf.max_num_pages = "659";
tdBlocksArray.push(block_td_uid_1_59cd6bf8d56cf);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59cd6bf8d56cf_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59cd6bf8d9199" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd6bf8d56cf" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd6bf8d91f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd6bf8d56cf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd6bf8d56cf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/National-Ploughing-Miriam-oCallaghan-1920px@27-09-2017-214351-218x150.jpg" alt="" title="Davis College students selected to partake in unique secondary schools competition"/></a></div>                <a href="https://avondhupress.ie/category/farming/" class="td-post-category">Farming</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition">Davis College students selected to partake in unique secondary schools competition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/top-three-contenders-per-category-revealed-ahead-fleet-car-awards-2018-reveal/" rel="bookmark" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/fcarawardsbanner-218x150.jpg" alt="" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal"/></a></div>                <a href="https://avondhupress.ie/category/motoring/" class="td-post-category">Motoring</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/top-three-contenders-per-category-revealed-ahead-fleet-car-awards-2018-reveal/" rel="bookmark" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal">Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/planning-permission-paves-way-for-iceland-to-open-in-fermoy/" rel="bookmark" title="Planning permission paves way for Iceland to open in Fermoy"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Iceland-Sign-Storefront@12-04-2017-214502-218x150.jpg" alt="" title="Planning permission paves way for Iceland to open in Fermoy"/></a></div>                <a href="https://avondhupress.ie/category/property/" class="td-post-category">Property</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/planning-permission-paves-way-for-iceland-to-open-in-fermoy/" rel="bookmark" title="Planning permission paves way for Iceland to open in Fermoy">Planning permission paves way for Iceland to open in Fermoy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd6bf8d56cf" data-td_block_id="td_uid_1_59cd6bf8d56cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd6bf8d56cf" data-td_block_id="td_uid_1_59cd6bf8d56cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_text"><div class="block-title"><span>Local Advert</span></div>			<div class="textwidget"><a href="http://www.avondhuads.ie/Playlist/mpu"><img src="https://www.avondhuads.ie/Playlist/mpu/random" alt="MPU" title="MPU" width="324" height=250" /></a>
<br> </br></div>
		</aside>
<style scoped>
.td_uid_4_59cd6bf8db43a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_59cd6bf8db43a_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_59cd6bf8db43a_rand .td-subcat-item a:hover,
            .td_uid_4_59cd6bf8db43a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_59cd6bf8db43a_rand .td_quote_on_blocks {
                color: #248709;
            }

            .td_uid_4_59cd6bf8db43a_rand .td-next-prev-wrap a:hover,
            .td_uid_4_59cd6bf8db43a_rand .td-load-more-wrap a:hover {
                background-color: #248709;
                border-color: #248709;
            }
            .td_uid_4_59cd6bf8db43a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_59cd6bf8db43a_rand .td-post-category:hover {
                background-color: #248709;
            }

            .td_uid_4_59cd6bf8db43a_rand .block-title span,
            .td_uid_4_59cd6bf8db43a_rand .td-trending-now-title,
            .td_uid_4_59cd6bf8db43a_rand .block-title a,
            .td_uid_4_59cd6bf8db43a_rand .td-read-more a,
            .td_uid_4_59cd6bf8db43a_rand .td-weather-information:before,
            .td_uid_4_59cd6bf8db43a_rand .td-weather-week:before {
                background-color: #248709;
            }

            .td_uid_4_59cd6bf8db43a_rand .block-title {
                border-color: #248709;
            }

            
            .td_uid_4_59cd6bf8db43a_rand .block-title span,
            .td_uid_4_59cd6bf8db43a_rand .td-trending-now-title,
            .td_uid_4_59cd6bf8db43a_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_4_59cd6bf8db43a = new tdBlock();
block_td_uid_4_59cd6bf8db43a.id = "td_uid_4_59cd6bf8db43a";
block_td_uid_4_59cd6bf8db43a.atts = '{"autoplay":"","post_ids":"","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","custom_title":"Politics Gallery","custom_url":"","header_text_color":"#","header_color":"#248709","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_4_59cd6bf8db43a_rand"}';
block_td_uid_4_59cd6bf8db43a.td_column_number = "1";
block_td_uid_4_59cd6bf8db43a.block_type = "td_block_slide";
block_td_uid_4_59cd6bf8db43a.post_count = "5";
block_td_uid_4_59cd6bf8db43a.found_posts = "138";
block_td_uid_4_59cd6bf8db43a.header_color = "#248709";
block_td_uid_4_59cd6bf8db43a.ajax_pagination_infinite_stop = "";
block_td_uid_4_59cd6bf8db43a.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_59cd6bf8db43a);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_59cd6bf8db43a_rand td-pb-border-top"><h4 class="block-title"><span>Politics Gallery</span></h4><div id=td_uid_4_59cd6bf8db43a class="td_block_inner"><div id="td_uid_5_59cd6bf8dd3fe" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_59cd6bf8dd3fe_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/fermoys-arcade-ire/" rel="bookmark" title="Fermoy&#8217;s Arcade Ire"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Slot-Machine-Editorial-Use-Only-1920px@26-09-2017-161229-324x400.jpg" alt="" title="Fermoy&#8217;s Arcade Ire"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/all-opinions-are-my-own/">All Opinions My Own</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/fermoys-arcade-ire/" rel="bookmark" title="Fermoy&#8217;s Arcade Ire">Fermoy&#8217;s Arcade Ire</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/donal-okeeffe/">Donal O'Keeffe</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T05:30:00+00:00" >September 27, 2017</time></div></div></div></div><div id="td_uid_5_59cd6bf8dd3fe_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/plans-upgrade-ballinwillin-park-shouldnt-become-game-political-football/" rel="bookmark" title="Plans to upgrade Ballinwillin Park shouldn&#8217;t become a game of political football"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Mitchelstown-sign-night-time@20-09-2017-205347-324x400.jpg" alt="" title="Plans to upgrade Ballinwillin Park shouldn&#8217;t become a game of political football"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/politics/">Politics</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/plans-upgrade-ballinwillin-park-shouldnt-become-game-political-football/" rel="bookmark" title="Plans to upgrade Ballinwillin Park shouldn&#8217;t become a game of political football">Plans to upgrade Ballinwillin Park shouldn&#8217;t become a game of political football</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/jamieof/">Jamie O'Flaherty</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-23T13:00:24+00:00" >September 23, 2017</time></div></div></div></div><div id="td_uid_5_59cd6bf8dd3fe_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" rel="bookmark" title="Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/George-Hook-Newstalk-1920px@18-09-2017-093847-324x400.jpg" alt="" title="Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/all-opinions-are-my-own/">All Opinions My Own</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/irelands-rape-culture-george-hooks-path-redemption/" rel="bookmark" title="Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption">Ireland&#8217;s rape culture and George Hook&#8217;s path to redemption</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/donal-okeeffe/">Donal O'Keeffe</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-18T11:53:18+00:00" >September 18, 2017</time></div></div></div></div><div id="td_uid_5_59cd6bf8dd3fe_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/tipperary-fine-gael-selection-race-seven-seek-nomination/" rel="bookmark" title="Tipperary Fine Gael selection race &#8211; seven to seek nomination"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Fine-Gael-2-1920px@13-09-2017-205751-324x400.jpg" alt="" title="Tipperary Fine Gael selection race &#8211; seven to seek nomination"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/politics/">Politics</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/tipperary-fine-gael-selection-race-seven-seek-nomination/" rel="bookmark" title="Tipperary Fine Gael selection race &#8211; seven to seek nomination">Tipperary Fine Gael selection race &#8211; seven to seek nomination</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/jamieof/">Jamie O'Flaherty</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-15T08:30:34+00:00" >September 15, 2017</time></div></div></div></div><div id="td_uid_5_59cd6bf8dd3fe_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/homelessness-just-tip-irelands-poverty-crisis/" rel="bookmark" title="Homelessness just the tip of Ireland&#8217;s poverty crisis"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Poverty-Trap-Empty-Wallet-Stock-1920px@12-09-2017-122604-324x400.jpg" alt="" title="Homelessness just the tip of Ireland&#8217;s poverty crisis"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/all-opinions-are-my-own/">All Opinions My Own</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/homelessness-just-tip-irelands-poverty-crisis/" rel="bookmark" title="Homelessness just the tip of Ireland&#8217;s poverty crisis">Homelessness just the tip of Ireland&#8217;s poverty crisis</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/donal-okeeffe/">Donal O'Keeffe</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-13T05:30:16+00:00" >September 13, 2017</time></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_59cd6bf8e088a_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,274</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAvondhu">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/the_avondhu#">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,931</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAvondhu">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_vimeo"><div class="td-sp td-sp-vimeo"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Likes</span><span class="td_social_button"><a href="http://vimeo.com/theavondhu">Like</a></span></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_7_59cd6bf8e5529_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59cd6bf8e5529_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_59cd6bf8e5529_rand .td-subcat-item a:hover,
            .td_uid_7_59cd6bf8e5529_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_59cd6bf8e5529_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_7_59cd6bf8e5529_rand .td-next-prev-wrap a:hover,
            .td_uid_7_59cd6bf8e5529_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_7_59cd6bf8e5529_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_59cd6bf8e5529_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_7_59cd6bf8e5529_rand .block-title span,
            .td_uid_7_59cd6bf8e5529_rand .td-trending-now-title,
            .td_uid_7_59cd6bf8e5529_rand .block-title a,
            .td_uid_7_59cd6bf8e5529_rand .td-read-more a,
            .td_uid_7_59cd6bf8e5529_rand .td-weather-information:before,
            .td_uid_7_59cd6bf8e5529_rand .td-weather-week:before {
                background-color: #1e73be;
            }

            .td_uid_7_59cd6bf8e5529_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_7_59cd6bf8e5529_rand .block-title span,
            .td_uid_7_59cd6bf8e5529_rand .td-trending-now-title,
            .td_uid_7_59cd6bf8e5529_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_59cd6bf8e5529 = new tdBlock();
block_td_uid_7_59cd6bf8e5529.id = "td_uid_7_59cd6bf8e5529";
block_td_uid_7_59cd6bf8e5529.atts = '{"custom_title":"Videos","custom_url":"","header_text_color":"#","header_color":"#1e73be","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_59cd6bf8e5529_rand"}';
block_td_uid_7_59cd6bf8e5529.td_column_number = "1";
block_td_uid_7_59cd6bf8e5529.block_type = "td_block_18";
block_td_uid_7_59cd6bf8e5529.post_count = "3";
block_td_uid_7_59cd6bf8e5529.found_posts = "61";
block_td_uid_7_59cd6bf8e5529.header_color = "#1e73be";
block_td_uid_7_59cd6bf8e5529.ajax_pagination_infinite_stop = "";
block_td_uid_7_59cd6bf8e5529.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_7_59cd6bf8e5529);
</script><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_59cd6bf8e5529_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Videos</span></h4><div id=td_uid_7_59cd6bf8e5529 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/wearehurling-dr-con-murphy-cork-gaa/" rel="bookmark" title="#WeAreHurling &#8211; Dr. Con Murphy, Cork GAA"><img width="696" height="385" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/maxresdefault-696x385.jpg" alt="" title="#WeAreHurling &#8211; Dr. Con Murphy, Cork GAA"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/images/icons/ico-video-large.png" alt="video"/></span></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/wearehurling-dr-con-murphy-cork-gaa/" rel="bookmark" title="#WeAreHurling &#8211; Dr. Con Murphy, Cork GAA">#WeAreHurling &#8211; Dr. Con Murphy, Cork GAA</a></h3>                    <a href="https://avondhupress.ie/category/video/" class="td-post-category">Video</a>                    <span class="td-author-date">
                        <div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div>                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T14:00:25+00:00" >July 24, 2017</time></div>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://avondhupress.ie/sse-airtricity-swai-player-month-award-may-2017/" rel="bookmark" title="SSE Airtricity / SWAI Player of the Month Award &#8211; May 2017"><img width="80" height="60" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/640878700_640-80x60.jpg" alt="" title="SSE Airtricity / SWAI Player of the Month Award &#8211; May 2017"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/images/icons/video-small.png" alt="video"/></span></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/sse-airtricity-swai-player-month-award-may-2017/" rel="bookmark" title="SSE Airtricity / SWAI Player of the Month Award &#8211; May 2017">SSE Airtricity / SWAI Player of the Month Award &#8211; May 2017</a></h3>                <div class="td-module-meta-info">
                    <a href="https://avondhupress.ie/category/video/" class="td-post-category">Video</a>                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T20:44:19+00:00" >June 21, 2017</time></div>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://avondhupress.ie/moorepark-17-fast-approaching/" rel="bookmark" title="Moorepark &#8217;17 is fast approaching"><img width="80" height="60" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Moorepark17-80x60.jpg" alt="" title="Moorepark &#8217;17 is fast approaching"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/moorepark-17-fast-approaching/" rel="bookmark" title="Moorepark &#8217;17 is fast approaching">Moorepark &#8217;17 is fast approaching</a></h3>                <div class="td-module-meta-info">
                    <a href="https://avondhupress.ie/category/video/" class="td-post-category">Video</a>                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T19:37:25+00:00" >June 21, 2017</time></div>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_8_59cd6bf8ea570 = new tdBlock();
block_td_uid_8_59cd6bf8ea570.id = "td_uid_8_59cd6bf8ea570";
block_td_uid_8_59cd6bf8ea570.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_8_59cd6bf8ea570_rand"}';
block_td_uid_8_59cd6bf8ea570.td_column_number = "1";
block_td_uid_8_59cd6bf8ea570.block_type = "td_block_7";
block_td_uid_8_59cd6bf8ea570.post_count = "3";
block_td_uid_8_59cd6bf8ea570.found_posts = "1932";
block_td_uid_8_59cd6bf8ea570.header_color = "";
block_td_uid_8_59cd6bf8ea570.ajax_pagination_infinite_stop = "";
block_td_uid_8_59cd6bf8ea570.max_num_pages = "644";
tdBlocksArray.push(block_td_uid_8_59cd6bf8ea570);
</script><div class="td_block_wrap td_block_7 td_uid_8_59cd6bf8ea570_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_8_59cd6bf8ea570 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/National-Ploughing-Miriam-oCallaghan-1920px@27-09-2017-214351-100x70.jpg" alt="" title="Davis College students selected to partake in unique secondary schools competition"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition">Davis College students selected to partake in unique secondary schools competition</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/farming/" class="td-post-category">Farming</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T15:00:00+00:00" >September 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/top-three-contenders-per-category-revealed-ahead-fleet-car-awards-2018-reveal/" rel="bookmark" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/fcarawardsbanner-100x70.jpg" alt="" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/top-three-contenders-per-category-revealed-ahead-fleet-car-awards-2018-reveal/" rel="bookmark" title="Top three contenders per category revealed ahead of Fleet Car Awards 2018 reveal">Top three contenders per category revealed ahead of Fleet Car Awards...</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/motoring/" class="td-post-category">Motoring</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T14:00:35+00:00" >September 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/planning-permission-paves-way-for-iceland-to-open-in-fermoy/" rel="bookmark" title="Planning permission paves way for Iceland to open in Fermoy"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Iceland-Sign-Storefront@12-04-2017-214502-100x70.jpg" alt="" title="Planning permission paves way for Iceland to open in Fermoy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/planning-permission-paves-way-for-iceland-to-open-in-fermoy/" rel="bookmark" title="Planning permission paves way for Iceland to open in Fermoy">Planning permission paves way for Iceland to open in Fermoy</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/property/" class="td-post-category">Property</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:00:00+00:00" >September 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_9_59cd6bf8ee27e = new tdBlock();
block_td_uid_9_59cd6bf8ee27e.id = "td_uid_9_59cd6bf8ee27e";
block_td_uid_9_59cd6bf8ee27e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_9_59cd6bf8ee27e_rand"}';
block_td_uid_9_59cd6bf8ee27e.td_column_number = "1";
block_td_uid_9_59cd6bf8ee27e.block_type = "td_block_7";
block_td_uid_9_59cd6bf8ee27e.post_count = "3";
block_td_uid_9_59cd6bf8ee27e.found_posts = "8889";
block_td_uid_9_59cd6bf8ee27e.header_color = "";
block_td_uid_9_59cd6bf8ee27e.ajax_pagination_infinite_stop = "";
block_td_uid_9_59cd6bf8ee27e.max_num_pages = "2963";
tdBlocksArray.push(block_td_uid_9_59cd6bf8ee27e);
</script><div class="td_block_wrap td_block_7 td_uid_9_59cd6bf8ee27e_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_9_59cd6bf8ee27e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Castlehyde-Aerial-2-100x70.jpg" alt="" title="Moonie money buys Castlehyde"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde">Moonie money buys Castlehyde</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/news/" class="td-post-category">News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-31T12:00:45+00:00" >March 31, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Mayne-Road-1-100x70.jpg" alt="" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost">In our Centenary, 3,000 years of Irish history mulched for potting...</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/all-opinions-are-my-own/" class="td-post-category">All Opinions My Own</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-01T00:20:33+00:00" >April 1, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/winter-coming-im-homeless/" rel="bookmark" title="Winter is coming and I’m about to be homeless"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Packing-Box@05-09-2017-164340-100x70.jpg" alt="" title="Winter is coming and I’m about to be homeless"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/winter-coming-im-homeless/" rel="bookmark" title="Winter is coming and I’m about to be homeless">Winter is coming and I’m about to be homeless</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/all-opinions-are-my-own/" class="td-post-category">All Opinions My Own</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T16:30:00+00:00" >September 5, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_59cd6bf918b64_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://avondhupress.ie/category/old-website-archive/">Old Website Archive<span class="td-cat-no">5772</span></a></li><li><a href="https://avondhupress.ie/category/news/">News<span class="td-cat-no">1145</span></a></li><li><a href="https://avondhupress.ie/category/lifestyle/">Lifestyle<span class="td-cat-no">373</span></a></li><li><a href="https://avondhupress.ie/category/sport/">Sport<span class="td-cat-no">278</span></a></li><li><a href="https://avondhupress.ie/category/motoring/">Motoring<span class="td-cat-no">265</span></a></li><li><a href="https://avondhupress.ie/category/business/">Business Bytes<span class="td-cat-no">234</span></a></li><li><a href="https://avondhupress.ie/category/fermoy/">Fermoy<span class="td-cat-no">223</span></a></li><li><a href="https://avondhupress.ie/category/columns/">Columns<span class="td-cat-no">166</span></a></li><li><a href="https://avondhupress.ie/category/printed-edition-highlights/">Print Edition Highlights<span class="td-cat-no">164</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://avondhupress.ie/"><img class="td-retina-data" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/avondhured-300x79.png" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/avondhured-300x79.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Avondhu. Local news, sports and events from North East Cork, West Waterford, South Limerick and South Tipperary.<br>
<br><table style="width:100%; border: 0;">
  <tr>
    <td style="text-align: right; border: 0;">Mitchelstown:</td>
    <td style="text-align: left; border: 0;"><span style="color: red;">00353 (0)25 24451</span></td> 
  </tr>
  <tr>
    <td style="text-align: right; border: 0;">Fermoy:</td>
    <td style="text-align: left; border: 0;"><span style="color: red;">           00353 (0)25 32227</span></td> 
  </tr>
  <tr>
    <td style="text-align: right; border: 0;">Contact us: </td>
    <td style="text-align: left; border: 0;"><a style="color: red;" href="mailto:info@avondhupress.ie">info@avondhupress.ie</a></td> 
  </tr>
</table>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/TheAvondhu" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/TheAvondhu" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="#">About Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34"><a href="#">Privacy</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a href="#">Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Avondhu Press                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition"><img width="324" height="160" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/National-Ploughing-Miriam-oCallaghan-1920px@27-09-2017-214351-324x160.jpg" alt="" title="Davis College students selected to partake in unique secondary schools competition"/></a></div>                <a href="https://avondhupress.ie/category/farming/" class="td-post-category">Farming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/davis-college-students-selected-to-partake-in-unique-secondary-schools-competition/" rel="bookmark" title="Davis College students selected to partake in unique secondary schools competition">Davis College students selected to partake in unique secondary schools competition</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T15:00:00+00:00" >September 28, 2017</time></div>                            </div>


            <div class="td-excerpt">
                The Irish Angus Exhibition Centre at the National Ploughing Championships was a hive of activity on Thursday week last as RTE broadcaster, Miriam O&rsquo;Callaghan...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 59cd6bf9242d4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Javi CSS*/
#menu-td-demo-header-menu-1 > li > a > img{
 position:relative;
 top:7px;
}

.td-scroll-up{
    display:none;
}

.td_social_type .td_social_info {
    display: none;
}
</style>

<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74071724-1', 'auto');
  ga('send', 'pageview');

</script><div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/avondhupress.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/legend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"17525 https:\/\/avondhupress.ie\/?p=17525","disqusShortname":"theavondhu","disqusTitle":"Ireland\u2019s rape culture and George Hook\u2019s path to redemption","disqusUrl":"https:\/\/avondhupress.ie\/irelands-rape-culture-george-hooks-path-redemption\/","options":{"manualSync":false},"postId":"17525"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theavondhu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_5_59cd6bf8dd3fe").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_59cd6bf8dd3fe .prevButton"),
        navNextSelector: jQuery("#td_uid_5_59cd6bf8dd3fe .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[17525]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>