<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="uB-FTKQ6lxbWBSxblLhP_Zlf_YvVtx7czhFdBu84VcY" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2714693769076540",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="354453093184" />
    <title>Fermoy entrepreneur launches Ireland&#039;s first online haircare store - The Avondhu Newspaper</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://avondhupress.ie/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','UQ4h5h5Cx41460647021');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg" /><meta name="author" content="Ellie O'Byrne">
<link rel="icon" type="image/png" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon-72@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Icon-72@2x.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fermoy entrepreneur launches Ireland&#039;s first online haircare store - The Avondhu Newspaper" />
<meta property="og:description" content="Hairstylist and entrepreneur Sabrina Hill, originally from Fermoy, launched Ireland&#039;s first online haircare store and advice website on Monday. Her new business idea is the latest in a series of initatives that now includes two popular salons, Kopper in Glanmire and Kopper City, a new 3,500sq.ft. salon in Cork city centre, as well as a" />
<meta property="og:url" content="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" />
<meta property="og:site_name" content="The Avondhu Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheAvondhu/" />
<meta property="article:tag" content="@superstylesabby" />
<meta property="article:tag" content="Ireland Online Haircare Store" />
<meta property="article:tag" content="Kopper City" />
<meta property="article:tag" content="Kopper Glanmire" />
<meta property="article:tag" content="New Hair Revolution" />
<meta property="article:tag" content="Sabrina Hill Fermoy" />
<meta property="article:section" content="Business Bytes" />
<meta property="article:published_time" content="2017-12-02T08:00:00+00:00" />
<meta property="article:modified_time" content="2017-11-29T11:18:05+00:00" />
<meta property="og:updated_time" content="2017-11-29T11:18:05+00:00" />
<meta property="fb:app_id" content="1757737684476383" />
<meta property="og:image" content="https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg" />
<meta property="og:image:secure_url" content="https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hairstylist and entrepreneur Sabrina Hill, originally from Fermoy, launched Ireland&#039;s first online haircare store and advice website on Monday. Her new business idea is the latest in a series of initatives that now includes two popular salons, Kopper in Glanmire and Kopper City, a new 3,500sq.ft. salon in Cork city centre, as well as a " />
<meta name="twitter:title" content="Fermoy entrepreneur launches Ireland&#039;s first online haircare store - The Avondhu Newspaper" />
<meta name="twitter:image" content="https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Feed" href="https://avondhupress.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avondhu Newspaper &raquo; Comments Feed" href="https://avondhupress.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/avondhupress.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas.js'></script>
<link rel='https://api.w.org/' href='https://avondhupress.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://avondhupress.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://avondhupress.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://avondhupress.ie/?p=18515' />
<link rel="alternate" type="application/json+oembed" href="https://avondhupress.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://avondhupress.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="354453093184" /><link rel="stylesheet" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/css/notie.css"><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.4" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/avondhupress.ie\/wp-content\/themes\/Medialab-AvondhuPress";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d70303";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:pages" content="354453093184" />
</head>

<body class="post-template-default single single-post postid-18515 single-format-standard fermoy-entrepreneur-launches-irelands-first-online-haircare-store single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1757737684476383',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-409"><a href="https://avondhupress.ie/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/home26px.png" /></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://avondhupress.ie/news/">News</a></li>
<li id="menu-item-17812" class="avondhuads menu-item menu-item-type-custom menu-item-object-custom menu-item-17812"><a href="http://www.avondhuads.ie/">AvondhuAds</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1236"><a href="https://avondhupress.ie/sport/">Sport</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://avondhupress.ie/business/">Business</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://avondhupress.ie/video/">Video</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437"><a href="https://avondhupress.ie/politics/">Politics</a></li>
<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://avondhupress.ie/farming/">Farming</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1248"><a href="https://avondhupress.ie/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://avondhupress.ie/opinion/">Opinion</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://avondhupress.ie/entertainment/">Entertainment</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a href="https://avondhupress.ie/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://avondhupress.ie/property/">Property</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://avondhupress.ie/motoring/">Motors</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/TheAvondhu" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/TheAvondhu" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Saturday, December 2, 2017</div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://www.avondhuads.ie/advertising">ADVERTISING</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1536"><a href="https://avondhupress.ie/subscriptions/">DIGITAL EDITIONS</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-551"><a href="http://www.avondhuads.ie/Playlist/inmemoriam">FAMILY NOTICES</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30"><a href="http://www.avondhuads.ie/Playlist/jobs">JOBS</a></li>
<li id="menu-item-14916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14916"><a href="http://www.avondhuads.ie/Playlist/services">SERVICES</a></li>
</ul></div></div>
    </div>

         </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="https://avondhupress.ie/">
        <img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="7311428911"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="https://avondhupress.ie/">
			<img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://avondhupress.ie/">
			<img class="td-retina-data" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-300x79.png" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-409"><a href="https://avondhupress.ie/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/home26px.png" /></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://avondhupress.ie/news/">News</a></li>
<li class="avondhuads menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17812"><a href="http://www.avondhuads.ie/">AvondhuAds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1236"><a href="https://avondhupress.ie/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1241"><a href="https://avondhupress.ie/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1255"><a href="https://avondhupress.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1437"><a href="https://avondhupress.ie/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1260"><a href="https://avondhupress.ie/farming/">Farming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1248"><a href="https://avondhupress.ie/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://avondhupress.ie/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1257"><a href="https://avondhupress.ie/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1758"><a href="https://avondhupress.ie/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1756"><a href="https://avondhupress.ie/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1757"><a href="https://avondhupress.ie/motoring/">Motors</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://avondhupress.ie/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-18515" class="post-18515 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-fermoy tag-superstylesabby tag-ireland-online-haircare-store tag-kopper-city tag-kopper-glanmire tag-new-hair-revolution tag-sabrina-hill-fermoy" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://avondhupress.ie/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business Bytes" class="entry-crumb" itemprop="url" href="https://avondhupress.ie/category/business/"><span itemprop="title">Business Bytes</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Fermoy entrepreneur launches Ireland&#8217;s first online haircare store"><meta itemprop="url" content = "https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/">Fermoy entrepreneur launches Ireland&#8217;s first online haircare store</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://avondhupress.ie/category/business/">Business Bytes</a></li><li class="entry-category"><a  href="https://avondhupress.ie/category/fermoy/">Fermoy</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Fermoy entrepreneur launches Ireland&#8217;s first online haircare store</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://avondhupress.ie/author/ellie/">Ellie O'Byrne</a> - </div>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-02T08:00:00+00:00" >December 2, 2017</time></div>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store&url=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F&via=TheAvondhu"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/&amp;media=https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg&description=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store - https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632-696x464.jpg" alt="" title="mb new hair revolution 04@29-11-2017-11:16:32.jpg"/></div>
            <p><strong>Hairstylist and entrepreneur Sabrina Hill, originally from Fermoy, launched Ireland&#39;s first online haircare store and advice website on Monday.</strong></p>
<p>Her new business idea is the latest in a series of initatives that now includes two popular salons, Kopper in Glanmire and Kopper City, a new 3,500sq.ft. salon in Cork city centre, as well as a series of youtube tutorials on hair care and a large social media presence.&nbsp;</p>
<p>Ms Hill described&nbsp;her new website, www.newhairrevolution.com, as: &quot;An online store and blog where I will share my top tips on hair styling and products to help the everyday woman get the best from their hair,&quot; Sabrina, who is known on social media as @superstylesabby, said.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://avondhupress.ie/tag/superstylesabby/">@superstylesabby</a></li><li><a href="https://avondhupress.ie/tag/ireland-online-haircare-store/">Ireland Online Haircare Store</a></li><li><a href="https://avondhupress.ie/tag/kopper-city/">Kopper City</a></li><li><a href="https://avondhupress.ie/tag/kopper-glanmire/">Kopper Glanmire</a></li><li><a href="https://avondhupress.ie/tag/new-hair-revolution/">New Hair Revolution</a></li><li><a href="https://avondhupress.ie/tag/sabrina-hill-fermoy/">Sabrina Hill Fermoy</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store&url=https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F&via=TheAvondhu"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/&amp;media=https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg&description=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fermoy+entrepreneur+launches+Ireland%E2%80%99s+first+online+haircare+store - https%3A%2F%2Favondhupress.ie%2Ffermoy-entrepreneur-launches-irelands-first-online-haircare-store%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" data-text="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/">New Mercedes-Benz X-Class Pickup launched</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://avondhupress.ie/author/ellie/"><img src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Ellie-pic-square-150x150.jpg" width="96" height="96" alt="Ellie O'Byrne" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://avondhupress.ie/author/ellie/">Ellie O'Byrne</a></span></div><div class="td-author-description">Ellie O’Byrne is a Cork-based freelance journalist and mother of two. Raised in the Northside of Cork city, she attended the Cork Educate Together School and Ashton School in Blackrock. A graduate of the BA in Journalism in Griffith College Cork, where she now lectures, her work has been published by The Evening Echo, The Irish Examiner, thejournal.ie and The Avondhu. She can be contacted on 087-1258446 or on Twitter @ellieobyrne1</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ellie O&#039;Byrne"></span><meta itemprop="datePublished" content="2017-12-02T08:00:00+00:00"><meta itemprop="dateModified" content="2017-11-29T11:18:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://avondhupress.ie/wp-content/uploads/2016/02/Avondhu-2015-logo_no-background-3-1024x269.png"></span><meta itemprop="name" content="The Avondhu Newspaper"></span><meta itemprop="headline " content="Fermoy entrepreneur launches Ireland&#039;s first online haircare store"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://avondhupress.ie/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>        </footer>

    <script>var block_td_uid_1_5a225e462d4bb = new tdBlock();
block_td_uid_1_5a225e462d4bb.id = "td_uid_1_5a225e462d4bb";
block_td_uid_1_5a225e462d4bb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5a225e462d4bb_rand","td_column_number":3,"live_filter_cur_post_id":18515,"live_filter_cur_post_author":"45"}';
block_td_uid_1_5a225e462d4bb.td_column_number = "3";
block_td_uid_1_5a225e462d4bb.block_type = "td_block_related_posts";
block_td_uid_1_5a225e462d4bb.post_count = "3";
block_td_uid_1_5a225e462d4bb.found_posts = "2277";
block_td_uid_1_5a225e462d4bb.header_color = "";
block_td_uid_1_5a225e462d4bb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a225e462d4bb.max_num_pages = "759";
tdBlocksArray.push(block_td_uid_1_5a225e462d4bb);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a225e462d4bb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a225e4632001" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a225e462d4bb" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a225e4632048" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a225e462d4bb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a225e462d4bb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Mercedes-Benz-X-Class-2-218x150.jpg" alt="" title="New Mercedes-Benz X-Class Pickup launched"/></a></div>                <a href="https://avondhupress.ie/category/motoring/" class="td-post-category">Motoring</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched">New Mercedes-Benz X-Class Pickup launched</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Limerick-U21-Team-and-Management-2017-1920px@29-11-2017-210113-218x150.jpg" alt="" title="Limerick GAA celebrate their year"/></a></div>                <a href="https://avondhupress.ie/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year">Limerick GAA celebrate their year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/ryans-supervalu-wins-big-at-off-licence-of-the-year-awards/" rel="bookmark" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards"><img width="218" height="150" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Ryans-Supervalu-Glanmire-1920px@29-11-2017-124157-218x150.jpg" alt="" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards"/></a></div>                <a href="https://avondhupress.ie/category/business/" class="td-post-category">Business Bytes</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/ryans-supervalu-wins-big-at-off-licence-of-the-year-awards/" rel="bookmark" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards">Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a225e462d4bb" data-td_block_id="td_uid_1_5a225e462d4bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a225e462d4bb" data-td_block_id="td_uid_1_5a225e462d4bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Local Advert</span></div>			<div class="textwidget"><a href="http://www.avondhuads.ie/Playlist/mpu"><img src="https://www.avondhuads.ie/Playlist/mpu/random" alt="MPU" title="MPU" width="324" height=250" /></a>
<br> </br></div>
		</aside><script>var block_td_uid_4_5a225e4634a27 = new tdBlock();
block_td_uid_4_5a225e4634a27.id = "td_uid_4_5a225e4634a27";
block_td_uid_4_5a225e4634a27.atts = '{"autoplay":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","custom_title":"Avondhu Stories","custom_url":"","header_text_color":"#","header_color":"#","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_4_5a225e4634a27_rand"}';
block_td_uid_4_5a225e4634a27.td_column_number = "1";
block_td_uid_4_5a225e4634a27.block_type = "td_block_slide";
block_td_uid_4_5a225e4634a27.post_count = "5";
block_td_uid_4_5a225e4634a27.found_posts = "9190";
block_td_uid_4_5a225e4634a27.header_color = "#";
block_td_uid_4_5a225e4634a27.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a225e4634a27.max_num_pages = "1838";
tdBlocksArray.push(block_td_uid_4_5a225e4634a27);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_5a225e4634a27_rand td-pb-border-top"><h4 class="block-title"><span>Avondhu Stories</span></h4><div id=td_uid_4_5a225e4634a27 class="td_block_inner"><div id="td_uid_5_5a225e4639d35" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_5a225e4639d35_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" rel="bookmark" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632-324x400.jpg" alt="" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/business/">Business Bytes</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" rel="bookmark" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store">Fermoy entrepreneur launches Ireland&#8217;s first online haircare store</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/ellie/">Ellie O'Byrne</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-02T08:00:00+00:00" >December 2, 2017</time></div></div></div></div><div id="td_uid_5_5a225e4639d35_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Mercedes-Benz-X-Class-2-324x400.jpg" alt="" title="New Mercedes-Benz X-Class Pickup launched"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/motoring/">Motoring</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched">New Mercedes-Benz X-Class Pickup launched</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T12:00:09+00:00" >December 1, 2017</time></div></div></div></div><div id="td_uid_5_5a225e4639d35_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Limerick-U21-Team-and-Management-2017-1920px@29-11-2017-210113-324x400.jpg" alt="" title="Limerick GAA celebrate their year"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/sport/">Sport</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year">Limerick GAA celebrate their year</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T11:00:00+00:00" >December 1, 2017</time></div></div></div></div><div id="td_uid_5_5a225e4639d35_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/ryans-supervalu-wins-big-at-off-licence-of-the-year-awards/" rel="bookmark" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Ryans-Supervalu-Glanmire-1920px@29-11-2017-124157-324x400.jpg" alt="" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/business/">Business Bytes</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/ryans-supervalu-wins-big-at-off-licence-of-the-year-awards/" rel="bookmark" title="Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards">Ryan&#8217;s Supervalu wins big at Off Licence of the Year awards</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T10:00:00+00:00" >December 1, 2017</time></div></div></div></div><div id="td_uid_5_5a225e4639d35_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://avondhupress.ie/the-christmas-spirit-survey/" rel="bookmark" title="The Christmas Spirit Survey"><img width="324" height="400" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Christmas-Tree-and-Fireplace-1920px@29-11-2017-100727-324x400.jpg" alt="" title="The Christmas Spirit Survey"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://avondhupress.ie/category/lifestyle/">Lifestyle</a></span><h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/the-christmas-spirit-survey/" rel="bookmark" title="The Christmas Spirit Survey">The Christmas Spirit Survey</a></h3><div class="td-module-meta-info"><div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:00:00+00:00" >December 1, 2017</time></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5a225e463cd8b_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,560</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAvondhu">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/the_avondhu#">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,979</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAvondhu">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_vimeo"><div class="td-sp td-sp-vimeo"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Likes</span><span class="td_social_button"><a href="http://vimeo.com/theavondhu">Like</a></span></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2714693769076540" data-ad-slot="8788162119"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_7_5a225e46413bd_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5a225e46413bd_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_5a225e46413bd_rand .td-subcat-item a:hover,
            .td_uid_7_5a225e46413bd_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_5a225e46413bd_rand .td_quote_on_blocks {
                color: #ff1919;
            }

            .td_uid_7_5a225e46413bd_rand .td-next-prev-wrap a:hover,
            .td_uid_7_5a225e46413bd_rand .td-load-more-wrap a:hover {
                background-color: #ff1919;
                border-color: #ff1919;
            }
            .td_uid_7_5a225e46413bd_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_5a225e46413bd_rand .td-post-category:hover {
                background-color: #ff1919;
            }

            .td_uid_7_5a225e46413bd_rand .block-title span,
            .td_uid_7_5a225e46413bd_rand .td-trending-now-title,
            .td_uid_7_5a225e46413bd_rand .block-title a,
            .td_uid_7_5a225e46413bd_rand .td-read-more a,
            .td_uid_7_5a225e46413bd_rand .td-weather-information:before,
            .td_uid_7_5a225e46413bd_rand .td-weather-week:before {
                background-color: #ff1919;
            }

            .td_uid_7_5a225e46413bd_rand .block-title {
                border-color: #ff1919;
            }

            
            .td_uid_7_5a225e46413bd_rand .block-title span,
            .td_uid_7_5a225e46413bd_rand .td-trending-now-title,
            .td_uid_7_5a225e46413bd_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_5a225e46413bd = new tdBlock();
block_td_uid_7_5a225e46413bd.id = "td_uid_7_5a225e46413bd";
block_td_uid_7_5a225e46413bd.atts = '{"custom_title":"News","custom_url":"","header_text_color":"#","header_color":"#ff1919","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5a225e46413bd_rand"}';
block_td_uid_7_5a225e46413bd.td_column_number = "1";
block_td_uid_7_5a225e46413bd.block_type = "td_block_7";
block_td_uid_7_5a225e46413bd.post_count = "3";
block_td_uid_7_5a225e46413bd.found_posts = "1203";
block_td_uid_7_5a225e46413bd.header_color = "#ff1919";
block_td_uid_7_5a225e46413bd.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a225e46413bd.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_7_5a225e46413bd);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a225e46413bd_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>News</span></h4><div id=td_uid_7_5a225e46413bd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/fermoy-tuesday-night-group-helping-homeless-in-city/" rel="bookmark" title="Fermoy &#8216;Tuesday Night&#8217; group helping homeless in city"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Rathcormac-Scouts-Fermoy-1920px@22-11-2017-204449-100x70.jpg" alt="" title="Fermoy &#8216;Tuesday Night&#8217; group helping homeless in city"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/fermoy-tuesday-night-group-helping-homeless-in-city/" rel="bookmark" title="Fermoy &#8216;Tuesday Night&#8217; group helping homeless in city">Fermoy &#8216;Tuesday Night&#8217; group helping homeless in city</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/news/" class="td-post-category">News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T11:00:00+00:00" >November 24, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/kildorrery-mother-raising-copd-awareness/" rel="bookmark" title="Kildorrery mother raising COPD awareness"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Roibhne-Kelleher-Kildorrery-1920px@22-11-2017-180223-100x70.jpg" alt="" title="Kildorrery mother raising COPD awareness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/kildorrery-mother-raising-copd-awareness/" rel="bookmark" title="Kildorrery mother raising COPD awareness">Kildorrery mother raising COPD awareness</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/news/" class="td-post-category">News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T10:00:00+00:00" >November 23, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/five-probationary-gardai-assigned-to-fermoy/" rel="bookmark" title="Five Probationary Gardai assigned to Fermoy"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Garda-HiVis-Jacket-1920px@13-06-2017-184141-100x70.jpg" alt="" title="Five Probationary Gardai assigned to Fermoy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/five-probationary-gardai-assigned-to-fermoy/" rel="bookmark" title="Five Probationary Gardai assigned to Fermoy">Five Probationary Gardai assigned to Fermoy</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/fermoy/" class="td-post-category">Fermoy</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T09:00:00+00:00" >November 23, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_8_5a225e46467fe = new tdBlock();
block_td_uid_8_5a225e46467fe.id = "td_uid_8_5a225e46467fe";
block_td_uid_8_5a225e46467fe.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_8_5a225e46467fe_rand"}';
block_td_uid_8_5a225e46467fe.td_column_number = "1";
block_td_uid_8_5a225e46467fe.block_type = "td_block_7";
block_td_uid_8_5a225e46467fe.post_count = "3";
block_td_uid_8_5a225e46467fe.found_posts = "2187";
block_td_uid_8_5a225e46467fe.header_color = "";
block_td_uid_8_5a225e46467fe.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a225e46467fe.max_num_pages = "729";
tdBlocksArray.push(block_td_uid_8_5a225e46467fe);
</script><div class="td_block_wrap td_block_7 td_uid_8_5a225e46467fe_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_8_5a225e46467fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" rel="bookmark" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/mb-new-hair-revolution-04@29-11-2017-111632-100x70.jpg" alt="" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/fermoy-entrepreneur-launches-irelands-first-online-haircare-store/" rel="bookmark" title="Fermoy entrepreneur launches Ireland&#8217;s first online haircare store">Fermoy entrepreneur launches Ireland&#8217;s first online haircare store</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/business/" class="td-post-category">Business Bytes</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-02T08:00:00+00:00" >December 2, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Mercedes-Benz-X-Class-2-100x70.jpg" alt="" title="New Mercedes-Benz X-Class Pickup launched"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched">New Mercedes-Benz X-Class Pickup launched</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/motoring/" class="td-post-category">Motoring</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T12:00:09+00:00" >December 1, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Limerick-U21-Team-and-Management-2017-1920px@29-11-2017-210113-100x70.jpg" alt="" title="Limerick GAA celebrate their year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/limerick-gaa-celebrate-their-year/" rel="bookmark" title="Limerick GAA celebrate their year">Limerick GAA celebrate their year</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/sport/" class="td-post-category">Sport</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T11:00:00+00:00" >December 1, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_9_5a225e464abc5 = new tdBlock();
block_td_uid_9_5a225e464abc5.id = "td_uid_9_5a225e464abc5";
block_td_uid_9_5a225e464abc5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_9_5a225e464abc5_rand"}';
block_td_uid_9_5a225e464abc5.td_column_number = "1";
block_td_uid_9_5a225e464abc5.block_type = "td_block_7";
block_td_uid_9_5a225e464abc5.post_count = "3";
block_td_uid_9_5a225e464abc5.found_posts = "9190";
block_td_uid_9_5a225e464abc5.header_color = "";
block_td_uid_9_5a225e464abc5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a225e464abc5.max_num_pages = "3064";
tdBlocksArray.push(block_td_uid_9_5a225e464abc5);
</script><div class="td_block_wrap td_block_7 td_uid_9_5a225e464abc5_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_9_5a225e464abc5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/perhaps-irish-eyes-ibrahim-halawas-crime-hes-bit-muslim-bit-brown/" rel="bookmark" title="Perhaps to Irish eyes, Ibrahim Halawa’s crime is that he’s a bit too Muslim and a bit too brown"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/halawa2-a-100x70.jpg" alt="" title="Perhaps to Irish eyes, Ibrahim Halawa’s crime is that he’s a bit too Muslim and a bit too brown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/perhaps-irish-eyes-ibrahim-halawas-crime-hes-bit-muslim-bit-brown/" rel="bookmark" title="Perhaps to Irish eyes, Ibrahim Halawa’s crime is that he’s a bit too Muslim and a bit too brown">Perhaps to Irish eyes, Ibrahim Halawa’s crime is that he’s a...</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/all-opinions-are-my-own/" class="td-post-category">All Opinions My Own</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-08T05:00:02+00:00" >June 8, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Castlehyde-Aerial-2-100x70.jpg" alt="" title="Moonie money buys Castlehyde"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/moonie-money-buys-castlehyde/" rel="bookmark" title="Moonie money buys Castlehyde">Moonie money buys Castlehyde</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/news/" class="td-post-category">News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-31T12:00:45+00:00" >March 31, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"><img width="100" height="70" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Mayne-Road-1-100x70.jpg" alt="" title="In our Centenary, 3,000 years of Irish history mulched for potting compost"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/centenary-3000-years-irish-history-mulched-potting-compost/" rel="bookmark" title="In our Centenary, 3,000 years of Irish history mulched for potting compost">In our Centenary, 3,000 years of Irish history mulched for potting...</a></h3>            <div class="td-module-meta-info">
                <a href="https://avondhupress.ie/category/all-opinions-are-my-own/" class="td-post-category">All Opinions My Own</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-01T00:20:33+00:00" >April 1, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5a225e466f7a1_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://avondhupress.ie/category/old-website-archive/">Old Website Archive<span class="td-cat-no">5772</span></a></li><li><a href="https://avondhupress.ie/category/news/">News<span class="td-cat-no">1203</span></a></li><li><a href="https://avondhupress.ie/category/lifestyle/">Lifestyle<span class="td-cat-no">416</span></a></li><li><a href="https://avondhupress.ie/category/motoring/">Motoring<span class="td-cat-no">301</span></a></li><li><a href="https://avondhupress.ie/category/sport/">Sport<span class="td-cat-no">295</span></a></li><li><a href="https://avondhupress.ie/category/business/">Business Bytes<span class="td-cat-no">266</span></a></li><li><a href="https://avondhupress.ie/category/fermoy/">Fermoy<span class="td-cat-no">247</span></a></li><li><a href="https://avondhupress.ie/category/printed-edition-highlights/">Print Edition Highlights<span class="td-cat-no">209</span></a></li><li><a href="https://avondhupress.ie/category/columns/">Columns<span class="td-cat-no">175</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://avondhupress.ie/"><img class="td-retina-data" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/avondhured-300x79.png" data-retina="https://avondhupress.ie/wp-content/uploads/2016/02/avondhured-300x79.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Avondhu. Local news, sports and events from North East Cork, West Waterford, South Limerick and South Tipperary.<br>
<br><table style="width:100%; border: 0;">
  <tr>
    <td style="text-align: right; border: 0;">Mitchelstown:</td>
    <td style="text-align: left; border: 0;"><span style="color: red;">00353 (0)25 24451</span></td> 
  </tr>
  <tr>
    <td style="text-align: right; border: 0;">Fermoy:</td>
    <td style="text-align: left; border: 0;"><span style="color: red;">           00353 (0)25 32227</span></td> 
  </tr>
  <tr>
    <td style="text-align: right; border: 0;">Contact us: </td>
    <td style="text-align: left; border: 0;"><a style="color: red;" href="mailto:info@avondhupress.ie">info@avondhupress.ie</a></td> 
  </tr>
</table>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheAvondhu/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/the_avondhu/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/TheAvondhu" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://vimeo.com/theavondhu" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/TheAvondhu" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="#">About Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34"><a href="#">Privacy</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a href="#">Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Avondhu Press                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched"><img width="324" height="160" class="entry-thumb" src="https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Mercedes-Benz-X-Class-2-324x160.jpg" alt="" title="New Mercedes-Benz X-Class Pickup launched"/></a></div>                <a href="https://avondhupress.ie/category/motoring/" class="td-post-category">Motoring</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://avondhupress.ie/new-mercedes-benz-x-class-pickup-launched/" rel="bookmark" title="New Mercedes-Benz X-Class Pickup launched">New Mercedes-Benz X-Class Pickup launched</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://avondhupress.ie/author/avondhupress-ie/">avondhupress</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T12:00:09+00:00" >December 1, 2017</time></div>                            </div>


            <div class="td-excerpt">
                The eagerly awaited Mercedes-Benz X-Class pickup – an all-new model that marks the first venture by the German vehicle manufacturer into this popular light...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 5a225e467c11a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Javi CSS*/
#menu-td-demo-header-menu-1 > li > a > img{
 position:relative;
 top:7px;
}

.td-scroll-up{
    display:none;
}

.td_social_type .td_social_info {
    display: none;
}

    .avondhuads{display:none;}
@media screen and (max-width: 812px) {
    .avondhuads{display:block;}
}
</style>

<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74071724-1', 'auto');
  ga('send', 'pageview');

</script><div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/avondhupress.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/legend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/avondhupress.ie\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/themes/Medialab-AvondhuPress/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theavondhu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3bogfv489vm510nwcc4cq5z5-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_5_5a225e4639d35").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_5a225e4639d35 .prevButton"),
        navNextSelector: jQuery("#td_uid_5_5a225e4639d35 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18515]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://avondhupress.ie/wp-content/themes/Medialab-AvondhuPress';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>